Page Index Toggle Pages: 1
Topic Tools
Normal Topic Backup (Read 2,561 times)
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Backup
Reply #4 - Apr 18th, 2010 at 7:12pm
Post Tools
New
Admin\Backup.pl
Languages\English\Backup.lng

in CVS.

Changelog:
=============
- Language fixes/improves by cepheid from SVN
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Backup
Reply #3 - Feb 23rd, 2010 at 8:53pm
Post Tools
Quote:
the problem was with a download accelerator I have as a plugin for FF.Disabled, works Ok.

Ok, then is not a YaBB Problem. Wink

Quote:
2nd image .... A states "except for" and should state "includes" , B states "yabbfiles (contains the images and stylesheets for your forum, ......................."
Should sate "yabbfiles/, sub folders and files (without the user folders and files saved in option below).


I change it with my words for better understanding.

New
Languages\English\Backup.lng
in CVS.
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Captain John
Ex Member


Re: Backup
Reply #2 - Feb 21st, 2010 at 9:47pm
Post Tools
Okay .. you not being able to confirm .... lead me to fine, the problem was with a download accelerator I have as a plugin for FF.  Disabled, works Ok.

In attachments ... top image needs text edit "anwer", should be answer

2nd image .... A states "except for" and should state "includes" , B states "yabbfiles (contains the images and stylesheets for your forum, ......................."
  Should sate "yabbfiles/, sub folders and files (without the user folders and files saved in option below).
  

EasyCapture2.bmp ( 626 KB | 105 Downloads )
EasyCapture2.bmp
EasyCapture3.bmp ( 426 KB | 86 Downloads )
EasyCapture3.bmp
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Backup
Reply #1 - Feb 21st, 2010 at 1:47pm
Post Tools
I cannot confirmed this issue.
« Last Edit: Feb 21st, 2010 at 1:47pm by Jet Li »  

yabb-backup-dllink.png ( 68 KB | 102 Downloads )
yabb-backup-dllink.png

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Captain John
Ex Member


Backup
Dec 30th, 2009 at 5:09pm
Post Tools
On my Y2.4 CVS test forum, I have No problem deleting a (tar) backup, but if it is a zip backup .... clicking delete in the Backups window, runs download, though the script that appears states action=deletebackup;
« Last Edit: Dec 30th, 2009 at 5:11pm by »  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top