Page Index Toggle Pages: [1] 2 
Topic Tools
 10 Angiffe (Read 6,309 times)
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Angiffe
Reply #18 - Feb 21st, 2010 at 1:20pm
Post Tools
Dix71 wrote on Feb 21st, 2010 at 1:05pm:
Also nachdem ich die PN im Archiv nun auch gelöscht habe, geht das PN schreiben und einloggen wieder.


Super.

Vielleicht hast Du was zuviel gelöscht von ein Zeichen mit Trennung von PNs oder so. Mach mal einen Screenshot.
« Last Edit: Feb 21st, 2010 at 1:21pm by Jet Li »  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Dix71
YaBB Newcomer
*
Offline



Posts: 24
Re: Angiffe
Reply #17 - Feb 21st, 2010 at 1:05pm
Post Tools
Also nachdem ich die PN im Archiv nun auch gelöscht habe, geht das PN schreiben und einloggen wieder. Nur wird jetzt bei meinem Moderator das Kontrollzentrum falsch dargestellt. Rechts stehen drei gleiche PN's, und wenn man auf die klickt, sieht man auf dem Bildschirm ein durcheinander. Ansonsten funktioniert alles, soweit wir sehen konnten.

Hast du einen Tip, was man machen könnte, oder magst du immernoch nachschauen?
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Angiffe
Reply #16 - Feb 21st, 2010 at 12:32pm
Post Tools
hm, schick mir mal per PN die Login Daten vom Ftp dann schaue ich mir mal an.
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Dix71
YaBB Newcomer
*
Offline



Posts: 24
Re: Angiffe
Reply #15 - Feb 21st, 2010 at 12:23pm
Post Tools
Homer J. S. wrote on Feb 21st, 2010 at 11:46am:
Jaja, die bösen Updates

Komisch ist nur, dass der Fehler erst jetzt auftaucht.


So, nun hab ich die PN im Postausgang meines Mods gelöscht und im Posteingang des betreffenden Users. Aber ich kann meinem Mod immernoch keine PN schreiben, die PN erscheint immernoch als Fehler??

EDIT: Moment, ich hab sie grad nochmal gefunden, in gespeichert. Werd sie gleich da auch noch löschen.
« Last Edit: Feb 21st, 2010 at 12:33pm by Dix71 »  
Back to top
 
IP Logged
 
Homer J. S.
YaBB Moderator
****
Offline



Posts: 1,949
Location: Germany

None
Re: Angiffe
Reply #14 - Feb 21st, 2010 at 11:46am
Post Tools
Jaja, die bösen Updates  Grin
  

My Homer is not a communist. He may be a liar, a pig, an idiot, a communist, but he is not a porn star.
www.silenthill-forum.de (YaBB 1.3.1 with 150+ mods)
www.retrogamerwelt.de (YaBB 2.5.2)
Back to top
WWWICQ  
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Angiffe
Reply #13 - Feb 21st, 2010 at 11:34am
Post Tools
Gern geschehen. Wenn die PN im auch im Postausgang mit dem Fehler ist. Dann auch im username.outbox editieren.
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Dix71
YaBB Newcomer
*
Offline



Posts: 24
Re: Angiffe
Reply #12 - Feb 21st, 2010 at 11:30am
Post Tools
Hallo Jet Li!

Danke für die Antwort. Ich gucke gleich nach.
« Last Edit: Feb 21st, 2010 at 11:31am by Dix71 »  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Angiffe
Reply #11 - Feb 21st, 2010 at 11:26am
Post Tools
Hallo Dix71,
diesen Fehler hatte ich auch im YaBB 2.3.1
Lösche per ftp die PN mit dem Fehler im /Members von einem User. username.msg mit dem Editor öffnen und dann nach dem Speichern wieder hochladen.

Diesen Feher trat beim update von 2.1 auf 2.3/2.3.1 auf.

Ich hoffe ich konnte Dir helfen.
« Last Edit: Feb 21st, 2010 at 11:28am by Jet Li »  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Dix71
YaBB Newcomer
*
Offline



Posts: 24
Re: Angiffe
Reply #10 - Feb 21st, 2010 at 11:23am
Post Tools
Ja ok, danke für deine schnelle Hilfe.

Problem ist eben nur diese besagte PN, die auftaucht. Ich weiß eben nicht, ob die jeder User angezeigt bekommt, der sich einloggen bzw. eine Pn schreiben will.

Mein Mod konnte sich ja gar nicht mehr richtig einloggen, da sofort diese Pn auftauchte. Und ein anderer User hatte das selbe auch, sagte mir mein Mod vorhin. Das ist echt komisch und ich bin ziemlich ratlos.
  
Back to top
 
IP Logged
 
Homer J. S.
YaBB Moderator
****
Offline



Posts: 1,949
Location: Germany

None
Re: Angiffe
Reply #9 - Feb 21st, 2010 at 11:17am
Post Tools
Darum wie vermutet, der Fehler wird in einer anderen Datei liegen. Aber in welcher, das kann ich dir so auch nicht sagen.

Jedenfalls kannst du dein Forum wieder freigeben, denn die paar Zugriffe von Bots alle paar Minuten stellen mit Sicherheit keine Gefahr dar.
« Last Edit: Feb 21st, 2010 at 11:18am by Homer J. S. »  

My Homer is not a communist. He may be a liar, a pig, an idiot, a communist, but he is not a porn star.
www.silenthill-forum.de (YaBB 1.3.1 with 150+ mods)
www.retrogamerwelt.de (YaBB 2.5.2)
Back to top
WWWICQ  
IP Logged
 
Dix71
YaBB Newcomer
*
Offline



Posts: 24
Re: Angiffe
Reply #8 - Feb 21st, 2010 at 11:09am
Post Tools
Ich hab die Version 2.3.1

EDIT:
Die Zeile im Original sieht gleich aus.
« Last Edit: Feb 21st, 2010 at 11:15am by Dix71 »  
Back to top
 
IP Logged
 
Homer J. S.
YaBB Moderator
****
Offline



Posts: 1,949
Location: Germany

None
Re: Angiffe
Reply #7 - Feb 21st, 2010 at 11:07am
Post Tools
Kann da jetzt nichts Auffälliges sehen, das beanstandete \&num=/ kommt in der Zeile gar nicht vor. Welche YaBB-Version nutzt du überhaupt? Dann könnte man die Zeilen mal mit dem Original vergleichen. Wobei der Fehler scheinbar in einer anderen Datei liegt, die von der Load.pl geladen wird.
  

My Homer is not a communist. He may be a liar, a pig, an idiot, a communist, but he is not a porn star.
www.silenthill-forum.de (YaBB 1.3.1 with 150+ mods)
www.retrogamerwelt.de (YaBB 2.5.2)
Back to top
WWWICQ  
IP Logged
 
Dix71
YaBB Newcomer
*
Offline



Posts: 24
Re: Angiffe
Reply #6 - Feb 21st, 2010 at 10:57am
Post Tools
if ("\|$testfolders\|" =~ m/\|$messLine[13]\|/g) { next; }
  
Back to top
 
IP Logged
 
Homer J. S.
YaBB Moderator
****
Offline



Posts: 1,949
Location: Germany

None
Re: Angiffe
Reply #5 - Feb 21st, 2010 at 10:55am
Post Tools
Es sind alle Mods betroffen, die Änderungen an der Load.pl vorgenommen haben. Sprich da du Mods installiert hast, kannst du die Load.pl nicht einfach aus einem "jungfräulichen" YaBB-Paket ersetzen. Wie sieht denn Zeile 922 deiner Load.pl aus?
  

My Homer is not a communist. He may be a liar, a pig, an idiot, a communist, but he is not a porn star.
www.silenthill-forum.de (YaBB 1.3.1 with 150+ mods)
www.retrogamerwelt.de (YaBB 2.5.2)
Back to top
WWWICQ  
IP Logged
 
Dix71
YaBB Newcomer
*
Offline



Posts: 24
Re: Angiffe
Reply #4 - Feb 21st, 2010 at 10:49am
Post Tools
Ich hatte bis jetzt noch nie solche Probleme mit solchen Bots und das Forum ist auch schon ein paar Jahre alt. Darum hat mich das ziemlich erschreckt.

Bei der Installation des Forums hab ich Mods eingebaut, ist aber jetzt auch schon ewig her. Und billigen Webspace hab ich eigentlich auch nicht.

Wenn ich die Load.pl hochlade, was passiert dann mit den Mods? Die sind weg dann?
« Last Edit: Feb 21st, 2010 at 10:52am by Dix71 »  
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 
Topic Tools
 
  « Board Index ‹ Board  ^Top