Page Index Toggle Pages: 1 [2] 
Topic Tools
Hot Topic (More than 10 Replies) XAMPP + YaBB......... (Read 9,992 times)
Tah Zonemaster
YaBB Newcomer
*
Offline



Posts: 22
Re: XAMPP + YaBB.........
Reply #15 - Dec 21st, 2010 at 4:41pm
Post Tools
Quote:
make sure mod_perl is disabled, and that your shebang lines point to  this:

#!/xampp/perl/bin/perl.exe --

I did, but it doesn't work. Sad I still get the same error and the problem is: I never used Perl before, so  I don't know what the error means.
Quote:
Good Luck and Happy Holidays

Thanks Smiley You too Smiley
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,932
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: XAMPP + YaBB.........
Reply #16 - Dec 21st, 2010 at 5:37pm
Post Tools
You say you are on Vista?  32 bit or 64 bit?

OK, and where did you install XAMPP?

Please try this:

http://localhost/cgi-bin/printenv.pl

you SHOULD get a server environement dump - save it, it may be useful

now try this in the XAMPP page

try the GuestBook Applcation

IF it works, Perl is working correctly - your problem is specific to YaBB.

OK?
Wink
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Tah Zonemaster
YaBB Newcomer
*
Offline



Posts: 22
Re: XAMPP + YaBB.........
Reply #17 - Dec 21st, 2010 at 6:22pm
Post Tools
Quote:
You say you are on Vista?  32 bit or 64 bit?

64 bit Smiley
Quote:
you SHOULD get a server environement dump - save it, it may be useful

Yes, I'm getting server information Smiley
Quote:
try the GuestBook Applcation

Works perfect Smiley
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top