Page Index Toggle Pages: 1
Topic Tools
Normal Topic Setup asks for user Admin's password ? (Read 2,311 times)
lp22
YaBB Newcomer
*
Offline



Posts: 5
Setup asks for user Admin's password ?
May 11th, 2010 at 7:50pm
Post Tools
What is it? I don't mean to waste everyone's time . I've searched to no avail. Thought I finished the quick guide and I'm, naturally, in a hurry. Thank you in advance
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Setup asks for user Admin's password ?
Reply #1 - May 11th, 2010 at 7:55pm
Post Tools
username/password   "admin"  without the quotes
  
Back to top
 
IP Logged
 
lp22
YaBB Newcomer
*
Offline



Posts: 5
Re: Setup asks for user Admin's password ?
Reply #2 - May 11th, 2010 at 8:01pm
Post Tools
thank you so much. i guess i didn't read a page at the quick guide. Now admin doesn't work. is it because i've tried so ooften? 'LOGIN FAILED'
  
Back to top
 
IP Logged
 
lp22
YaBB Newcomer
*
Offline



Posts: 5
Re: Setup asks for user Admin's password ?
Reply #3 - May 11th, 2010 at 8:35pm
Post Tools
removed url .......
« Last Edit: May 12th, 2010 at 5:08pm by »  
Back to top
 
IP Logged
 
lp22
YaBB Newcomer
*
Offline



Posts: 5
Re: Setup asks for user Admin's password ?
Reply #4 - May 11th, 2010 at 8:43pm
Post Tools
Got it. I got a fresh copy of admin.vars and copied it to the Members folder. I had copied it to the Variables folder which was the wrong folder! Thank you and sorry for the trouble.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Setup asks for user Admin's password ?
Reply #5 - May 12th, 2010 at 5:08pm
Post Tools
lp22 wrote on May 11th, 2010 at 8:35pm:


  Delete the Setup.pl file !
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top