Page Index Toggle Pages: 1
Topic Tools
Normal Topic 413 Request entity too large (Read 1,897 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,815
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: 413 Request entity too large
Reply #5 - May 17th, 2010 at 2:54pm
Post Tools
Grrrreat!

Smiley
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Sue66
YaBB Newcomer
*
Offline



Posts: 18
Re: 413 Request entity too large
Reply #4 - May 16th, 2010 at 12:15am
Post Tools
Thank you.  It worked.
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,815
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: 413 Request entity too large
Reply #3 - May 15th, 2010 at 4:56am
Post Tools
Here's the answer:

You could make the change Deti suggested in reply #4 (it will tunr off size checking) , or DL and install the patched subs.pl in reply #6

http://www.yabbforum.com/community/YaBB.pl?num=1231957887/6#6

This appears to match your problem and the version is right (that is why I asked) -- otherwise it would be a server issue with your host.

Smiley

Edited:
I found it by entering the error code in the YaBBforum Search Page
« Last Edit: May 15th, 2010 at 4:58am by JonB »  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Sue66
YaBB Newcomer
*
Offline



Posts: 18
Re: 413 Request entity too large
Reply #2 - May 15th, 2010 at 4:36am
Post Tools
Version is 2.3.1
Planet domain cpanel
Number of attachments allowed 4 per post
File size limit 0

Image display width size 700 pixels
Image display height size 0 pixels

I have had this problem ever since I upgraded.  Members usually send me their photos and I have to scale them down in order to post them.
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,815
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: 413 Request entity too large
Reply #1 - May 15th, 2010 at 4:28am
Post Tools
Sue:

You don't say where or how your YaBB Forum is hosted, or what version of YaBB you are running.  This may be important to slving the issue.

What are your settings in
Admin -> Advanced Settings -> Attachments

-> Number of file attachments allowed in Posts: ???
-> File Size Limit for each Attachment: ???  KB

AND - how big are the average files we are talking about?

Lastly - has this been this way all along, or were things working right, and then this occurred?

Thanks and Good Luck

Smiley
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Sue66
YaBB Newcomer
*
Offline



Posts: 18
413 Request entity too large
May 15th, 2010 at 4:19am
Post Tools
Can someone help me? I get "413 Request entity too large" when trying to upload a photo.  I have to scale down photos in order to attach them to posts. 
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top