Page Index Toggle Pages: 1 [2] 
Topic Tools
Very Hot Topic (More than 25 Replies) Problem with Email and Some Admin (Read 11,231 times)
SteveInTN
YaBB Newcomer
*
Offline



Posts: 19
Re: Problem with Email and Some Admin
Reply #11 - May 27th, 2010 at 5:44pm
Post Tools
Okay, let me ask it more straight forward.

Since I cannot access the settings in:

Admin -> Advanced Settings

Using the Yabb Amin Center, how do I change these same settings in the files themselves?
  
Back to top
 
IP Logged
 
SteveInTN
YaBB Newcomer
*
Offline



Posts: 19
Re: Problem with Email and Some Admin
Reply #10 - May 27th, 2010 at 4:03pm
Post Tools
Thanks Capt John...  That does give me a path to look into.  The whole reason I was trying to go to the Advanced Settings page was to look for my mail setup.  Obviously it isn't setup correctly.  New users & password notifications aren't working.

Where should I look in the files for the mail setup sections?  Going to use SMTP.

Thanks again!
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Problem with Email and Some Admin
Reply #9 - May 27th, 2010 at 3:38pm
Post Tools
SteveInTN wrote on May 27th, 2010 at 3:33pm:
but I need help translating that to what is going on with my install.


  You can not generate that particular error with a standard install of the YaBB software (unless you uploaded the files under cgi-bin/yabb2 using Auto transfer mode when uploading, causing a corrupt file).  It "is" a server error.
  Being a down line error ..... it is possible (Note: possible) that "your" host server is having problems talking to the Host's mail server.  Now that is a guess ... only a server tech can trouble shoot that .......
« Last Edit: May 27th, 2010 at 3:54pm by »  
Back to top
 
IP Logged
 
SteveInTN
YaBB Newcomer
*
Offline



Posts: 19
Re: Problem with Email and Some Admin
Reply #8 - May 27th, 2010 at 3:33pm
Post Tools
Quote:


Thanks Capt.  That is a great explanation of the error but I need help translating that to what is going on with my install.  This error ONLY occurs at two specific times:

- Any time I try to go to Admin -> Advanced Options
- Some times when users send a private message.  Message still goes through, they just see an error.

  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Problem with Email and Some Admin
Reply #7 - May 27th, 2010 at 3:19pm
Post Tools
  
Back to top
 
IP Logged
 
SteveInTN
YaBB Newcomer
*
Offline



Posts: 19
Re: Problem with Email and Some Admin
Reply #6 - May 27th, 2010 at 3:17pm
Post Tools
Quote:
SteveInTN wrote on May 27th, 2010 at 1:02am:
I'm thinking Advanced Options is reading/writing config files in a diff folder than other options?


Nope .........

See this http://www.checkupdown.com/status/E502.html  !

Quote:
SteveInTN wrote on May 27th, 2010 at 1:02am:
I'm thinking Advanced Options is reading/writing config files in a diff folder than other options?


Nope .........

See this http://www.checkupdown.com/status/E502.html  !


That link doesn't work Capt.
  
Back to top
 
IP Logged
 
SteveInTN
YaBB Newcomer
*
Offline



Posts: 19
Re: Problem with Email and Some Admin
Reply #5 - May 27th, 2010 at 3:13pm
Post Tools
JonB wrote on May 27th, 2010 at 4:31am:
this is a WINDOWS virtual private server?

Huh


Yes it is..
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Problem with Email and Some Admin
Reply #4 - May 27th, 2010 at 6:32am
Post Tools
SteveInTN wrote on May 27th, 2010 at 1:02am:
I'm thinking Advanced Options is reading/writing config files in a diff folder than other options?


Nope .........

See this http://www.checkupdown.com/status/E502.html ; !
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,789
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Problem with Email and Some Admin
Reply #3 - May 27th, 2010 at 4:31am
Post Tools
this is a WINDOWS virtual private server?

Huh
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
SteveInTN
YaBB Newcomer
*
Offline



Posts: 19
Re: Problem with Email and Some Admin
Reply #2 - May 27th, 2010 at 1:02am
Post Tools
Quote:
Server error ... turn in a trouble ticket with your Host.


Since it is a dedicated virtual server "I" am pretty much my own support.  I'm thinking it has to be permissions of some other config that I am missing since the rest of Yabb is working properly.

I'm thinking Advanced Options is reading/writing config files in a diff folder than other options?
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Problem with Email and Some Admin
Reply #1 - May 27th, 2010 at 12:50am
Post Tools
Server error ... turn in a trouble ticket with your Host.
  
Back to top
 
IP Logged
 
SteveInTN
YaBB Newcomer
*
Offline



Posts: 19
Problem with Email and Some Admin
May 27th, 2010 at 12:49am
Post Tools
I moved our Yabb from a shared account to a dedicated server.  Everything works fine except for email notifications and some Admin functions.  Also, users sometimes get the same error I get on the Admin functions.  If I try to go to:

Admin -> Advanced Settings

I get the following:


502 - Web server received an invalid response while acting as a gateway or proxy server.

There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.


I haven't a clue where to start.  Any help would be appreciated.

Thanks,

Steve
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top