Page Index Toggle Pages: 1
There are no actions to perform.
Normal Topic CSS Not Applying to All Pages (Read 1,396 times)
Donia
YaBB Newcomer
*
Offline



Posts: 9
CSS Not Applying to All Pages
Jun 1st, 2010 at 4:46pm
There are no actions to perform.
I've got 2.4 installed.  I created a new CSS and would like to apply it across my site.  I've created a new template and applied the CSS to that template.  However, only the login page has the new color scheme - none of the other pages do.  It shows up in the preview screen correctly on the template page, and I've saved it again and again.

Thank you for your help.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: CSS Not Applying to All Pages
Reply #1 - Jun 1st, 2010 at 6:31pm
There are no actions to perform.
Did you select the new css in the Template configuration window ? and then set that template as default ? and do you have the default template selected in your profile ?
  
Back to top
 
IP Logged
 
Donia
YaBB Newcomer
*
Offline



Posts: 9
Re: CSS Not Applying to All Pages
Reply #2 - Jun 1st, 2010 at 11:21pm
There are no actions to perform.
Ah, the lightbulb went off.  I had done the first two items, but the third item was the problem.  I had already read a bit about removing all but one template so the user didn't have a choice.  Some of the posts in the forum and codex had some outdated information, since things changed in 2.4, so I was confused by what was written.  I was able to modify Settings.pl to remove all configurations except the one I wanted to default the user to.

Thank you for the help!  It was just what I needed!
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: CSS Not Applying to All Pages
Reply #3 - Jun 1st, 2010 at 11:42pm
There are no actions to perform.
Welcome ....
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
There are no actions to perform.