Page Index Toggle Pages: 1
Topic Tools
Hot Topic (More than 10 Replies) Topic & Posts Error - Help (Read 2,269 times)
Captain John
Ex Member


Re: Topic & Posts Error - Help
Reply #13 - Jun 4th, 2010 at 1:30am
Post Tools
Quote:
Have you run maintenance functions ?


L_ith wrote on Jun 4th, 2010 at 12:31am:
LOL... why didn't i do this before?

it fixed it god that was simple man !


Another "Good" question !
« Last Edit: Jun 4th, 2010 at 1:31am by »  
Back to top
 
IP Logged
 
LoneWebSurfer
Past Team Members
Offline



Posts: 1,279
Re: Topic & Posts Error - Help
Reply #12 - Jun 4th, 2010 at 12:57am
Post Tools
Welcome, glad it sorted it out for ya Smiley
  

Closed all my sites due to lack of Internet access
Back to top
WWW  
IP Logged
 
L_ith
Full Member
***
Offline



Posts: 246
Re: Topic & Posts Error - Help
Reply #11 - Jun 4th, 2010 at 12:31am
Post Tools
LOL... why didn't i do this before?


it fixed it god that was simple man !


cheers LWS  Grin
  
Back to top
 
IP Logged
 
LoneWebSurfer
Past Team Members
Offline



Posts: 1,279
Re: Topic & Posts Error - Help
Reply #10 - Jun 3rd, 2010 at 11:21pm
Post Tools
L_ith wrote on Jun 3rd, 2010 at 10:52pm:
Thats my last thing to do.. i don't think its a general problem tho i have just a little one the forum seems fine stable eveything is working as well

I know when i make another post in there it will say "3" but there is really 4 in there and so on ands on on..

a recount... may correct the count... I once had a forum saying I had over 1million posts ( but it was only 3 days old with only 8 or so posts) .. running the maintainnance functions... should be (and is for me) the first thing you do, and in this case.. its the easiest thing to do.. why dig deeper if its not needed?  If is dont correct it.. then you know you have to look elswhere
Not doing so is like replacing the engine in your car... when all it needed was gas put in the tank lol
« Last Edit: Jun 3rd, 2010 at 11:26pm by LoneWebSurfer »  

Closed all my sites due to lack of Internet access
Back to top
WWW  
IP Logged
 
L_ith
Full Member
***
Offline



Posts: 246
Re: Topic & Posts Error - Help
Reply #9 - Jun 3rd, 2010 at 10:52pm
Post Tools
JonB wrote on Jun 3rd, 2010 at 8:46pm:
Here's a question:

When you are logged in and open that topic, do the posts show?

Is there a difference if you view the forum when you are not logged in?

If so, it could be a Board that is set (show to all) and has a restriction on who can view the board.

Smiley



i'll have a look, i think its already set to "show to all"

it says 2 posts but there is 3... 2 normal ones and one important one which is locked and stickied... maybe it doesnt count the "important" post as a normal post?


LoneWebSurfer wrote on Jun 3rd, 2010 at 8:55pm:
First suggestion will be to run maintenance...all the recount and rebuild functions ....


Thats my last thing to do.. i don't think its a general problem tho i have just a little one the forum seems fine stable eveything is working as well

I know when i make another post in there it will say "3" but there is really 4 in there and so on ands on on..
  
Back to top
 
IP Logged
 
LoneWebSurfer
Past Team Members
Offline



Posts: 1,279
Re: Topic & Posts Error - Help
Reply #8 - Jun 3rd, 2010 at 8:55pm
Post Tools
First suggestion will be to run maintenance...all the recount and rebuild functions ....
  

Closed all my sites due to lack of Internet access
Back to top
WWW  
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,789
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Topic & Posts Error - Help
Reply #7 - Jun 3rd, 2010 at 8:46pm
Post Tools
Here's a question:

When you are logged in and open that topic, do the posts show?

Is there a difference if you view the forum when you are not logged in?

If so, it could be a Board that is set (show to all) and has a restriction on who can view the board.

Smiley
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
L_ith
Full Member
***
Offline



Posts: 246
Re: Topic & Posts Error - Help
Reply #6 - Jun 3rd, 2010 at 8:21pm
Post Tools
lol..


Forum is 2.4 software


The posts are dating back to "April" which was the forum start date


i made 3 posts...


2 random posts to start filling up the forum and 1 important topic locked/sticky

Haven't ran maintenance for ages.

Cheesy  Sad  Shocked
  
Back to top
 
IP Logged
 
LoneWebSurfer
Past Team Members
Offline



Posts: 1,279
Re: Topic & Posts Error - Help
Reply #5 - Jun 3rd, 2010 at 8:14pm
Post Tools
lol it's plain to see the problem.....but the cause is not so plain to see....re read captain johns post...answer his questions  and he may be able to give  you a good  answer to what is causingthw issue
  

Closed all my sites due to lack of Internet access
Back to top
WWW  
IP Logged
 
L_ith
Full Member
***
Offline



Posts: 246
Re: Topic & Posts Error - Help
Reply #4 - Jun 3rd, 2010 at 7:50pm
Post Tools
Well look, in the image i posted


where it says

Topics 2 Posts 2


But in there... there is 3 Threads... how come its saying 2?


2 normal threads and 1 sticky/locked thread but it says  2?


lol im not making this clear am i ? .....  Sad
« Last Edit: Jun 3rd, 2010 at 7:51pm by L_ith »  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Topic & Posts Error - Help
Reply #3 - Jun 3rd, 2010 at 7:30pm
Post Tools
L_ith wrote on Jun 3rd, 2010 at 4:55pm:
i have 3 Threads in it but on the main board it says i have 2 Threads in it ? but it really has 3?


Not answering our questions doesn't help us understand what the problem might be caused by.
  
Back to top
 
IP Logged
 
L_ith
Full Member
***
Offline



Posts: 246
Re: Topic & Posts Error - Help
Reply #2 - Jun 3rd, 2010 at 4:55pm
Post Tools
Never mind man, i just deleted the board and remade it again and made 1 post in there and it says 1 post 1 topic which is good!


Also in the other section i have 3 Threads in it but on the main board it says i have 2 Threads in it ? but it really has 3?


am i making this clear? lol....


« Last Edit: Jun 3rd, 2010 at 4:56pm by L_ith »  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Topic & Posts Error - Help
Reply #1 - Jun 3rd, 2010 at 1:30am
Post Tools
L_ith wrote on Jun 3rd, 2010 at 12:06am:
can someone explain this??


No ... but you probably could explain it better .... What version of YaBB ? Is the forum an upgrade? Have you moved posts ?  Are they old or new ?  The date of the posts, are they "after" the forum start date ?  Have you run maintenance functions ?
« Last Edit: Jun 3rd, 2010 at 1:46am by »  
Back to top
 
IP Logged
 
L_ith
Full Member
***
Offline



Posts: 246
Topic & Posts Error - Help
Jun 3rd, 2010 at 12:06am
Post Tools
Hmmmm this is a new one... only just notcied this today... right well

here



Where it says

Topics and Posts 0 0, its cleary wrong... because there is one post in that part but it still says 0 0 ? but its not empty... i made several test "posts" still says 0 on the board...

the hell is going on ? have i missed something?

(takes while to fully understand the Admin Center..)
And where it says 2 topics and 2 posts... but there is 3 topics....  can someone explain this??

                                                                         removed {bug}
« Last Edit: Jun 3rd, 2010 at 1:32am by »  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top