YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Topic & Posts Error - Help (Read 2,130 times)
 Jun 3rd, 2010 at 12:06am
There are no actions to perform.  

L_ith 
Full Member
***
Offline
Posts: 246


None
Topic & Posts Error - Help
Hmmmm this is a new one... only just notcied this today... right well

here

...

Where it says

Topics and Posts 0 0, its cleary wrong... because there is one post in that part but it still says 0 0 ? but its not empty... i made several test "posts" still says 0 on the board...

the hell is going on ? have i missed something?

(takes while to fully understand the Admin Center..)
And where it says 2 topics and 2 posts... but there is 3 topics....  can someone explain this??

                                                                        removed {bug}
« Last Edit: Jun 3rd, 2010 at 1:32am by N/A »  
 
IP Logged  
 Reply #1 - Jun 3rd, 2010 at 1:30am
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Topic & Posts Error - Help
L_ith wrote on Jun 3rd, 2010 at 12:06am:
can someone explain this??


No ... but you probably could explain it better .... What version of YaBB ? Is the forum an upgrade? Have you moved posts ?  Are they old or new ?  The date of the posts, are they "after" the forum start date ?  Have you run maintenance functions ?
« Last Edit: Jun 3rd, 2010 at 1:46am by N/A »  
 
IP Logged  
 Reply #2 - Jun 3rd, 2010 at 4:55pm
There are no actions to perform.  

L_ith 
Full Member
***
Offline
Posts: 246


None
Re: Topic & Posts Error - Help
Never mind man, i just deleted the board and remade it again and made 1 post in there and it says 1 post 1 topic which is good!


Also in the other section i have 3 Threads in it but on the main board it says i have 2 Threads in it ? but it really has 3?


am i making this clear? lol....


« Last Edit: Jun 3rd, 2010 at 4:56pm by L_ith »  
 
IP Logged  
 Reply #3 - Jun 3rd, 2010 at 7:30pm
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Topic & Posts Error - Help
L_ith wrote on Jun 3rd, 2010 at 4:55pm:
i have 3 Threads in it but on the main board it says i have 2 Threads in it ? but it really has 3?


Not answering our questions doesn't help us understand what the problem might be caused by.
 
 
IP Logged  
 Reply #4 - Jun 3rd, 2010 at 7:50pm
There are no actions to perform.  

L_ith 
Full Member
***
Offline
Posts: 246


None
Re: Topic & Posts Error - Help
Well look, in the image i posted


where it says

Topics 2 Posts 2


But in there... there is 3 Threads... how come its saying 2?


2 normal threads and 1 sticky/locked thread but it says  2?


lol im not making this clear am i ? .....  Sad
« Last Edit: Jun 3rd, 2010 at 7:51pm by L_ith »  
 
IP Logged  
 Reply #5 - Jun 3rd, 2010 at 8:14pm
There are no actions to perform.  

LoneWebSurfer 
Past Team Members
Offline
Posts: 1,279


None
Re: Topic & Posts Error - Help
lol it's plain to see the problem.....but the cause is not so plain to see....re read captain johns post...answer his questions  and he may be able to give  you a good  answer to what is causingthw issue
 
Closed all my sites due to lack of Internet access
WWW  
IP Logged  
 Reply #6 - Jun 3rd, 2010 at 8:21pm
There are no actions to perform.  

L_ith 
Full Member
***
Offline
Posts: 246


None
Re: Topic & Posts Error - Help
lol..


Forum is 2.4 software


The posts are dating back to "April" which was the forum start date


i made 3 posts...


2 random posts to start filling up the forum and 1 important topic locked/sticky

Haven't ran maintenance for ages.

Cheesy  Sad  Shocked
 
 
IP Logged  
 Reply #7 - Jun 3rd, 2010 at 8:46pm
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,625
Land of the Blazing Sun!


None
Re: Topic & Posts Error - Help
Here's a question:

When you are logged in and open that topic, do the posts show?

Is there a difference if you view the forum when you are not logged in?

If so, it could be a Board that is set (show to all) and has a restriction on who can view the board.

Smiley
 
I find your lack of faith disturbing.
jonbservergeek  
IP Logged  
 Reply #8 - Jun 3rd, 2010 at 8:55pm
There are no actions to perform.  

LoneWebSurfer 
Past Team Members
Offline
Posts: 1,279


None
Re: Topic & Posts Error - Help
First suggestion will be to run maintenance...all the recount and rebuild functions ....
 
Closed all my sites due to lack of Internet access
WWW  
IP Logged  
 Reply #9 - Jun 3rd, 2010 at 10:52pm
There are no actions to perform.  

L_ith 
Full Member
***
Offline
Posts: 246


None
Re: Topic & Posts Error - Help
JonB wrote on Jun 3rd, 2010 at 8:46pm:
Here's a question:

When you are logged in and open that topic, do the posts show?

Is there a difference if you view the forum when you are not logged in?

If so, it could be a Board that is set (show to all) and has a restriction on who can view the board.

Smiley



i'll have a look, i think its already set to "show to all"

it says 2 posts but there is 3... 2 normal ones and one important one which is locked and stickied... maybe it doesnt count the "important" post as a normal post?


LoneWebSurfer wrote on Jun 3rd, 2010 at 8:55pm:
First suggestion will be to run maintenance...all the recount and rebuild functions ....


Thats my last thing to do.. i don't think its a general problem tho i have just a little one the forum seems fine stable eveything is working as well

I know when i make another post in there it will say "3" but there is really 4 in there and so on ands on on..
 
 
IP Logged  
 Reply #10 - Jun 3rd, 2010 at 11:21pm
There are no actions to perform.  

LoneWebSurfer 
Past Team Members
Offline
Posts: 1,279


None
Re: Topic & Posts Error - Help
L_ith wrote on Jun 3rd, 2010 at 10:52pm:
Thats my last thing to do.. i don't think its a general problem tho i have just a little one the forum seems fine stable eveything is working as well

I know when i make another post in there it will say "3" but there is really 4 in there and so on ands on on..

a recount... may correct the count... I once had a forum saying I had over 1million posts ( but it was only 3 days old with only 8 or so posts) .. running the maintainnance functions... should be (and is for me) the first thing you do, and in this case.. its the easiest thing to do.. why dig deeper if its not needed?  If is dont correct it.. then you know you have to look elswhere
Not doing so is like replacing the engine in your car... when all it needed was gas put in the tank lol
« Last Edit: Jun 3rd, 2010 at 11:26pm by LoneWebSurfer »  
Closed all my sites due to lack of Internet access
WWW  
IP Logged  
 Reply #11 - Jun 4th, 2010 at 12:31am
There are no actions to perform.  

L_ith 
Full Member
***
Offline
Posts: 246


None
Re: Topic & Posts Error - Help
LOL... why didn't i do this before?


it fixed it god that was simple man !


cheers LWS  Grin
 
 
IP Logged  
 Reply #12 - Jun 4th, 2010 at 12:57am
There are no actions to perform.  

LoneWebSurfer 
Past Team Members
Offline
Posts: 1,279


None
Re: Topic & Posts Error - Help
Welcome, glad it sorted it out for ya Smiley
 
Closed all my sites due to lack of Internet access
WWW  
IP Logged  
 Reply #13 - Jun 4th, 2010 at 1:30am
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Topic & Posts Error - Help
Quote:
Have you run maintenance functions ?


L_ith wrote on Jun 4th, 2010 at 12:31am:
LOL... why didn't i do this before?

it fixed it god that was simple man !


Another "Good" question !
« Last Edit: Jun 4th, 2010 at 1:31am by N/A »  
 
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.