Page Index Toggle Pages: [1] 2 
Topic Tools
Hot Topic (More than 10 Replies) Kan niet installeren (Read 6,932 times)
Robert Washer
Ex Member


Kan niet installeren
Jun 4th, 2010 at 1:57pm
Post Tools
Hoi!
Ik heb sinds kort YaBB gedownload, want ik gebruikte eerst altijd SMF en ik wilde het eens uit gaan proberen. Ik heb het nieuwste pakket geinstalleerd, maar ik kan het niet installeren. Weet iemand hoe dat komt? Alvast bedankt. Smiley

Robert
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Kan niet installeren
Reply #1 - Jun 4th, 2010 at 3:42pm
Post Tools
     
Je gaat te hebben om een beetje meer specifiek. Welke problemen hebben of wat je fouten worden weergegeven?
  
Back to top
 
IP Logged
 
Robert Washer
Ex Member


Re: Kan niet installeren
Reply #2 - Jun 4th, 2010 at 7:24pm
Post Tools
Ik krijg geen enkele melding. Het enigste wat ik zie zijn de bestanden die op de server zijn geupload, maar daar staat geen install.php bij.
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Kan niet installeren
Reply #3 - Jun 4th, 2010 at 7:30pm
Post Tools
Hallo Robert,
YaBB is geen php script, maar in Perl geprogrammeerd. Je moet eerst alle bestanden de rechten zetten en dan Setup.pl uitvoeren. Het beste is de Quick-Guide doorlezen.

Code
Select All
http://www.joudomein/cgi-bin/yabb2/Setup.pl 

« Last Edit: Jun 4th, 2010 at 7:32pm by Jet Li »  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Robert Washer
Ex Member


Re: Kan niet installeren
Reply #4 - Jun 5th, 2010 at 9:34am
Post Tools
Bedankt voor je hulp, maar het werkt nog steeds niet. Sad Ik krijg de install wel, maar alles is in code. En er staat dat ik een illegale kopie van YaBB heb, terwijl ik hem gewoon hier gedownload heb.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Kan niet installeren
Reply #5 - Jun 5th, 2010 at 6:21pm
Post Tools
     
YaBB is een script ontwikkeld in een programmeertaal Perl genoemd. In de scripts (YaBB.pl, AdminIndex.pl en Setup.pl) is er een lijn van code die het script waar de Perl-code is vertelt.

YaBB.pl
Code
Select All
#!/usr/bin/perl --

###############################################################################
# YaBB.pl                                                                     #
###############################################################################
# YaBB: Yet another Bulletin Board                                            #
# Open-Source Community Software for Webmasters                               # 


       
Als je host server is een Unix-of Linux-server type, dan is deze standaard juist is, zo niet, dan moet deze gemarkeerde lijn worden veranderd om het juiste pad naar Perl.

  
Back to top
 
IP Logged
 
Robert Washer
Ex Member


Re: Kan niet installeren
Reply #6 - Jun 5th, 2010 at 7:28pm
Post Tools
Nog steeds hetzelfde probleem. Sad Het enigste wat ik zie dat zijn de code's en het bestand Perl staat er volgens mij ook niet in. Ik gebruik de nieuwste versie trouwens.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Kan niet installeren
Reply #7 - Jun 6th, 2010 at 2:09am
Post Tools
Weet u welk type server u uploaden op je host? Heeft u de installatie Y2.4 zip-bestand?
Kan hier gedownload worden: http://www.yabbforum.com/downloads.php
  
Back to top
 
IP Logged
 
Robert Washer
Ex Member


Re: Kan niet installeren
Reply #8 - Jun 6th, 2010 at 10:59am
Post Tools
Ik heb het zip bestand gedownload. Smiley
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Kan niet installeren
Reply #9 - Jun 6th, 2010 at 11:24am
Post Tools
Hallo Robert,
als jij wilt kan ik YaBB 2.4 later vandaag voor jou installeren. Graag ftp gegevens via pn sturen.
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Robert Washer
Ex Member


Re: Kan niet installeren
Reply #10 - Jun 30th, 2010 at 10:11am
Post Tools
Sorry voor mijn late reactie, maar ik weet al waarom ik het niet kan installeren. Perl word niet ondersteund door de webserver. Tongue Ik zal wel eventjes kijken naar een andere en het daar testen. Maar toch bedankt voor jullie hulp. Smiley Btw, i like the smileys. Smiley
  
Back to top
 
IP Logged
 
Robert Washer
Ex Member


Re: Kan niet installeren
Reply #11 - Jul 16th, 2010 at 11:51am
Post Tools
Het lukt nog steeds niet. Sad Ook op 000webhost werkt hij niet. Hij upload niet alle bestanden en op byethost.com doet hij het ook niet. Jet Li, ik stuur je zo een pbtje met mijn ftp login gegevens. Smiley
  
Back to top
 
IP Logged
 
amicus
YaBB Newcomer
*
Offline



Posts: 4
Location: Niederlande
Re: Kan niet installeren
Reply #12 - Jul 19th, 2010 at 3:44pm
Post Tools
@ Robert Washer

Hallo

als ik kan u helpen met de montage te verzenden me de toegang tot de gegevens via PN.
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Kan niet installeren
Reply #13 - Jul 19th, 2010 at 3:46pm
Post Tools
@ amicus

Hallo
dat heb ik al gedaan. Maar zijn free host ondersteund geen Perl. Wink
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
amicus
YaBB Newcomer
*
Offline



Posts: 4
Location: Niederlande
Re: Kan niet installeren
Reply #14 - Jul 19th, 2010 at 4:00pm
Post Tools
@ Jet Li

Het beste gaat hij naar een andere server, dan gaat alles. Ik had nog steeds ruimte voor hem.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 
Topic Tools