Page Index Toggle Pages: 1
Topic Tools
Normal Topic Forgot Password not working.... (hmm) (Read 1,375 times)
L_ith
Full Member
***
Offline



Posts: 246
Forgot Password not working.... (hmm)
Jun 6th, 2010 at 8:31pm
Post Tools
Yea, it used to work but now it wont??

(maybe i messed around with a setting)


Anyway, if i enter my username or displayed name and the verication code correct it will say

"emails sent to admin"

i tried it my self and BAM no email not even an email after 30 mins.... so what did i do wrong?? Sad


but if a new user signs up it works...

-Forum software is 2.4
-Forums live and stable
-Linux Hosted

« Last Edit: Jun 6th, 2010 at 8:32pm by L_ith »  
Back to top
 
IP Logged
 
L_ith
Full Member
***
Offline



Posts: 246
Re: Forgot Password not working.... (hmm)
Reply #1 - Jun 7th, 2010 at 6:45pm
Post Tools
RIGHT

forgot password works on users


but it doesnt work on the admin account


anyone?
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Forgot Password not working.... (hmm)
Reply #2 - Jun 7th, 2010 at 9:58pm
Post Tools
L_ith wrote on Jun 7th, 2010 at 6:45pm:
but it doesnt work on the admin account


   Is the email addy the Admin's personal email or a website email ?  It works !
  
Back to top
 
IP Logged
 
L_ith
Full Member
***
Offline



Posts: 246
Re: Forgot Password not working.... (hmm)
Reply #3 - Jun 7th, 2010 at 10:50pm
Post Tools
Quote:
L_ith wrote on Jun 7th, 2010 at 6:45pm:
but it doesnt work on the admin account


   Is the email addy the Admin's personal email or a website email ?  It works !



its my hotmail i did a test  with a few users the forgot password feature works for them but for me (admin) doesnt? (maybe i overlooked it?) i will try again but last time i tried it was passing 30 min and still no email but my users could get an email in a matter of seconds lol...
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,907
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: Forgot Password not working.... (hmm)
Reply #4 - Jun 8th, 2010 at 12:45am
Post Tools
Did you look in your Hotmail Junk/Spam folder?

Wink
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
L_ith
Full Member
***
Offline



Posts: 246
Re: Forgot Password not working.... (hmm)
Reply #5 - Jun 8th, 2010 at 1:18am
Post Tools
JonB wrote on Jun 8th, 2010 at 12:45am:
Did you look in your Hotmail Junk/Spam folder?

Wink



yea was in there but its sorted now happy happy lol

thanks guys


  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top