YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Forgot Password not working.... (hmm) (Read 1,294 times)
 Jun 6th, 2010 at 8:31pm
There are no actions to perform.  

L_ith 
Full Member
***
Offline
Posts: 246


None
Forgot Password not working.... (hmm)
Yea, it used to work but now it wont??

(maybe i messed around with a setting)


Anyway, if i enter my username or displayed name and the verication code correct it will say

"emails sent to admin"

i tried it my self and BAM no email not even an email after 30 mins.... so what did i do wrong?? Sad


but if a new user signs up it works...

-Forum software is 2.4
-Forums live and stable
-Linux Hosted

« Last Edit: Jun 6th, 2010 at 8:32pm by L_ith »  
 
IP Logged  
 Reply #1 - Jun 7th, 2010 at 6:45pm
There are no actions to perform.  

L_ith 
Full Member
***
Offline
Posts: 246


None
Re: Forgot Password not working.... (hmm)
RIGHT

forgot password works on users


but it doesnt work on the admin account


anyone?
 
 
IP Logged  
 Reply #2 - Jun 7th, 2010 at 9:58pm
There are no actions to perform.  
Captain John 
Ex Member


None
Re: Forgot Password not working.... (hmm)
L_ith wrote on Jun 7th, 2010 at 6:45pm:
but it doesnt work on the admin account


  Is the email addy the Admin's personal email or a website email ?  It works !
 
 
IP Logged  
 Reply #3 - Jun 7th, 2010 at 10:50pm
There are no actions to perform.  

L_ith 
Full Member
***
Offline
Posts: 246


None
Re: Forgot Password not working.... (hmm)
Quote:
L_ith wrote on Jun 7th, 2010 at 6:45pm:
but it doesnt work on the admin account


   Is the email addy the Admin's personal email or a website email ?  It works !



its my hotmail i did a test  with a few users the forgot password feature works for them but for me (admin) doesnt? (maybe i overlooked it?) i will try again but last time i tried it was passing 30 min and still no email but my users could get an email in a matter of seconds lol...
 
 
IP Logged  
 Reply #4 - Jun 8th, 2010 at 12:45am
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,623
Land of the Blazing Sun!


None
Re: Forgot Password not working.... (hmm)
Did you look in your Hotmail Junk/Spam folder?

Wink
 
I find your lack of faith disturbing.
 
IP Logged  
 Reply #5 - Jun 8th, 2010 at 1:18am
There are no actions to perform.  

L_ith 
Full Member
***
Offline
Posts: 246


None
Re: Forgot Password not working.... (hmm)
JonB wrote on Jun 8th, 2010 at 12:45am:
Did you look in your Hotmail Junk/Spam folder?

Wink



yea was in there but its sorted now happy happy lol

thanks guys


 
 
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.