Page Index Toggle Pages: 1
Topic Tools
Normal Topic Board descriptions disappeared, help! (Read 1,087 times)
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Board descriptions disappeared, help!
Reply #3 - Jun 14th, 2010 at 3:29pm
Post Tools
jem wrote on Jun 13th, 2010 at 9:48pm:
i'm using Yabb 2.0

uh, that very very old and this was a known bug in this version. Please update to YaBB 2.4!
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
jem
Full Member
***
Offline



Posts: 177
Re: Board descriptions disappeared, help!
Reply #2 - Jun 13th, 2010 at 9:48pm
Post Tools
Ah sorry, i forgot to say i'm using Yabb 2.0, fresh install. Boards and their titles work ok...it's only the descriptions that are missing. They've been ok for ages, i've no idea what's happened. Right now it's only available for registered members, so let me know if you need to have  a look and i'll give you the URL and a working user.

Thanks for your reply
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Board descriptions disappeared, help!
Reply #1 - Jun 13th, 2010 at 5:04pm
Post Tools
mmmm What version of YaBB ?  An upgrade, fresh or past install ?
  Just the descriptions ?  Board titles ok ?  Boards work ?
  URL to your site ?
  
Back to top
 
IP Logged
 
jem
Full Member
***
Offline



Posts: 177
Board descriptions disappeared, help!
Jun 13th, 2010 at 4:49pm
Post Tools
Hi, the strangest thing happened to me. The descriptions of all my boards are not showing anymore. When i write them back in the admin control panel, i click save...it seems ok but they still are not back.

Any ideas? Thank you so much!
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top