Page Index Toggle Pages: 1
Topic Tools
Fix Update Last Post on BoardIndex (Read 1,804 times)
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Fix Update Last Post on BoardIndex
Reply #2 - Jun 27th, 2010 at 5:45pm
Post Tools
New
/cgi-bin/yabb2/Sources/MoveSplitSplice.pl
in CVS/SVN.

Thnx Unilat Smiley
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Unilat
Development Team
Theme Team
****
Offline



Posts: 1,047
Location: Columbus Ohio, USA
Re: last post
Reply #1 - Jun 27th, 2010 at 4:15am
Post Tools
This happens when the last post is moved to another place. It doesn't seem to update the boardindex... Jet and I are investigating it.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Fix Update Last Post on BoardIndex
Jun 25th, 2010 at 1:55pm
Post Tools
some how an error has occurred in last post  (see attachment)

   I see this user post (and 4 others) were moved to the Spam bd. early this morning ... but still displays his last post in this board (No moved post, there either)

Edited:
mmmmm There is NO "Moved" post topics in the Recycle Bin, for these spam posts ................... ???????????


  Noticed that these 5 posts from this user are all "re:" , so must have been done with Split/Splice/Move ????
« Last Edit: Jun 27th, 2010 at 5:42pm by Jet Li »  

Lastpost.jpg ( 14 KB | 136 Downloads )
Lastpost.jpg
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top