Page Index Toggle Pages: 1
Topic Tools
Normal Topic Suchfunktion (Read 2,109 times)
Captain John
Ex Member


Re: Suchfunktion
Reply #6 - Oct 30th, 2010 at 1:00am
Post Tools
pyragony wrote on Oct 28th, 2010 at 8:51am:
Kann mal ein Moderator diesen Idioten (qingjan) kicken?


done .....
  
Back to top
 
IP Logged
 
pyragony
YaBB Moderator
YaBB Next Team
Beta Testers
****
Offline



Posts: 215
Location: 31855 Aerzen

None
Re: Suchfunktion
Reply #5 - Oct 28th, 2010 at 8:51am
Post Tools
Kann mal ein Moderator diesen Idioten (qingjan) kicken?
Der SPAMT das Forum zu.
  

Back to top
 
IP Logged
 
ThomasF
YaBB Newcomer
*
Offline



Posts: 4
Re: Suchfunktion
Reply #4 - Jul 26th, 2010 at 10:50am
Post Tools
Ich danke Dir!
Dann werde ich mich wohl nach meinem Urlaub um ein Update kümmern müssen...

LG Thomas
  
Back to top
 
IP Logged
 
pyragony
YaBB Moderator
YaBB Next Team
Beta Testers
****
Offline



Posts: 215
Location: 31855 Aerzen

None
Re: Suchfunktion
Reply #3 - Jul 25th, 2010 at 9:08pm
Post Tools
@ ThomasF

... dann solltest du mal bei Gelegenheit updaten.
Die Suchfunktion war bis zur Version 2.2.x nicht gerade das, was sie sein sollte
und wurde erst ab der Version 2.3.x wirklich perfektioniert.

  

Back to top
 
IP Logged
 
ThomasF
YaBB Newcomer
*
Offline



Posts: 4
Re: Suchfunktion
Reply #2 - Jul 25th, 2010 at 6:14pm
Post Tools
Quote:
Welche YaBB-Version benutzt du?

Hallo,

ich benutze noch die Version 1,4 (ja ja, ist peinlich...)
Mit dem Begriff Unterforen habe ich bestimmt "daneben" gegriffen: Ich meinte schlichtweg Foren...

LG Thomas
  
Back to top
 
IP Logged
 
pyragony
YaBB Moderator
YaBB Next Team
Beta Testers
****
Offline



Posts: 215
Location: 31855 Aerzen

None
Re: Suchfunktion
Reply #1 - Jul 24th, 2010 at 4:12am
Post Tools
@ ThomasF

Welche YaBB-Version benutzt du?
Das anlegen von Unterforen ist ab der Version 2.2 gar nicht mehr möglich und kommt erst wieder mit der YaBB 3.

  

Back to top
 
IP Logged
 
ThomasF
YaBB Newcomer
*
Offline



Posts: 4
Suchfunktion
Jul 22nd, 2010 at 3:23pm
Post Tools
Hallo!

Ich habe in unserem Forum folgendes Problem:

Ich habe 9 Unterforen angelegt, wovon nur 4 von "Newbie`s" les-und beschreibbar sind. Die restlichen 5 also erst nach dem 1. Beitrag...

Soweit - so gut...

Leider habe ich erst jetzt nach 1/2 Jahr festgestellt, daß die Suchfunktion (trotz Anzeige aller boards in der Suchfunktion) für die "Normaluser" nur in den Unterforen funktioniert, in denen auch der "Newbie" lesen und schreiben kann...
Das heißt, die Suchfunktion läuft nicht in den 5 anderen Foren...

Was ist der Grund - und viel wichtiger - wie kann ich das ändern?

LG Thomas
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top