Page Index Toggle Pages: 1
Topic Tools
Normal Topic Forum has crashed causing loss of user names (Read 1,451 times)
Harris Filters
YaBB Newcomer
*
Offline



Posts: 6
Re: Forum has crashed causing loss of user names
Reply #6 - Jul 28th, 2010 at 8:42am
Post Tools
Quote:
it "has" a reminder service

Brilliant.  Smiley
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Forum has crashed causing loss of user names
Reply #5 - Jul 27th, 2010 at 4:29pm
Post Tools
Harris Filters wrote on Jul 27th, 2010 at 12:59pm:
Once all members are restored, will do a backup. I must repeat 10 times every day. "I must do a backup"


   Well once your done ... Use the built in Backup with the Admin Center in YaBB, it "has" a reminder service !
  
Back to top
 
IP Logged
 
Harris Filters
YaBB Newcomer
*
Offline



Posts: 6
Re: Forum has crashed causing loss of user names
Reply #4 - Jul 27th, 2010 at 12:59pm
Post Tools
JonB wrote on Jul 26th, 2010 at 2:45pm:
Not trying to butt in, however - do you have a YaBB backup??

Smiley Ooops. No, do not have a backup.  Cry Cry Embarrassed

There were about 45 members that had their .vars file changed to 0k, so were ex-members and not able to log in. They have been emailing me their login name and screen name, and I have been creating a new .vars file with standard settings and a temporary password and upload it to the server via ftp. I have then had to change the CHMOD settings for these files and then re-build the member list. This then allows them to log on. I have then used the admin functions to reset their post count from 0 to whatever it was beforehand (or thereabouts). Only 15 to go, but their log in and screen names are different so will have to wait for them to contact me before doing the above for them.

I know this is probably the long way round, but its working.  Smiley Smiley

Once all members are restored, will do a backup. I must repeat 10 times every day. "I must do a backup"  Smiley
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,811
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: Forum has crashed causing loss of user names
Reply #3 - Jul 26th, 2010 at 2:45pm
Post Tools
Hi -

Not trying to butt in, however - do you have a YaBB backup??

that's probably the most useful asset.

And - at the moment - your server is displaying an error message.

Unable to open ./Members/memberlist.txt
Verbose: Permission denied

This is possibly due to restoration being made by your host.  If they did do a restore for you, you should reset the permissions on your Yabb files and folders, and then see if you can access the forum.

You can reset the premissions with their comtrol panel or with an FTP clent in most cases.

Refer to the permissions setings suggested in the Codex.

http://codex.yabbforum.com/YaBB.pl?num=1190660838

Good Luck
Smiley
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Harris Filters
YaBB Newcomer
*
Offline



Posts: 6
Re: Forum has crashed causing loss of user names
Reply #2 - Jul 26th, 2010 at 2:32pm
Post Tools
Our hosts have said there was an issue with the server, which has now been resolved.

A lot of the files in the members folder are 0, even us as Administrator have 0. The memberlist.txt is 0.

All folders and .pl files are the correct setting.

Is there any way to recover from this? Can I add myself as an Administrator then recount all members, or is that not possible? Strange what happened, all of a sudden it just crashed and filese were showing a 0 size and therefore cannot get anywhere at the moment.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Forum has crashed causing loss of user names
Reply #1 - Jul 24th, 2010 at 3:07pm
Post Tools
mmm Do you have a backup, either within YaBB or a server sys backup ?  Have you used a ftp program  to view your actual folders on the server, to verify or not the yabb2/Members folder is empty or files are 0 bytes ?
   The error your getting:
Quote:
Unable to open ./Members/memberlist.txt
Verbose: Permission denied


   Could be caused by your Host tightening security.  Check the CHMODs on the YaBB folders, should be a minimum of 755, all pl files should be the same.
« Last Edit: Jul 24th, 2010 at 5:28pm by »  
Back to top
 
IP Logged
 
Harris Filters
YaBB Newcomer
*
Offline



Posts: 6
Forum has crashed causing loss of user names
Jul 24th, 2010 at 10:23am
Post Tools
All of a sudden our forum has crashed causing loss of user names.

Have tried desperately to recover but cannot find a means to do so. Unfortunately I cannot log into the admin centre which does not allow me to proceed any further. A lot of memebers are now displayed (even us as Administrator) as ex-members.

The forum is http://www.homewinemaking.co.uk/forum/YaBB.pl and we are getting members rather anxious to resume.

Your kind help (quickly if possible) would be much appreciated.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top