Page Index Toggle Pages: 1
Topic Tools
Normal Topic Alerts not going to Moderator Groups (Read 799 times)
The Boy
Full Member
***
Offline



Posts: 339
Location: UK
Re: Alerts not going to Moderator Groups
Reply #2 - Jul 30th, 2010 at 9:16pm
Post Tools
We already have it set for Mods, Gmods and Admins.

We do have named mods in each section as well, would that make a difference?
  
Back to top
WWW  
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Alerts not going to Moderator Groups
Reply #1 - Jul 29th, 2010 at 6:15am
Post Tools
This is going to BroadCast Message Box. Enable Broadcast Message for Moderator too. Wink

Admin Center -> Forum Settings -> Private Messages
- Enable Broadcast Messaging for: Moderators, Global Moderators, Administrators

This will send to Moderator Group and to Administrators if you only have Moderatorgroup in a board added.
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
The Boy
Full Member
***
Offline



Posts: 339
Location: UK
Alerts not going to Moderator Groups
Jul 28th, 2010 at 9:25pm
Post Tools
Not sure if a bug or by design.

We have set up Moderator Groups rather than individually name all mods for a Board.  However, it seems Alerts only go to individual mods specifically named, and not to those who are a member of the groups specified in the Moderator Groups for that Board.

YaBB 2.4 and 2.5 have this issue
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top