Page Index Toggle Pages: 1 [2] 
Topic Tools
Hot Topic (More than 10 Replies) Problem with email on 2.5 (Read 10,182 times)
Bikerman
YaBB Newcomer
*
Offline



Posts: 43
Location: Cheshire - UK
Re: Problem with email on 2.5
Reply #2 - Aug 11th, 2010 at 4:22am
Post Tools
I've run most if not all, but it would probably be as well to make sure and do them all again...do you think??

Yes - the group is selectable in the profile - the users have permission to add themselves to it - it seemed the easy way to let the users decide if they wanted the newsletter or not.

OK - I've rerun all the maintenance utils above - no change.
« Last Edit: Aug 11th, 2010 at 4:27am by Bikerman »  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Problem with email on 2.5
Reply #1 - Aug 11th, 2010 at 3:34am
Post Tools
This membergroup is selectable in users/members profile ?

Have you run Maintenance Functions
# Rebuild Members List
# Recount Membership
# Rebuild Members History
# Rebuild Notifications Files

in Admin Center ?
  
Back to top
 
IP Logged
 
Bikerman
YaBB Newcomer
*
Offline



Posts: 43
Location: Cheshire - UK
Problem with email on 2.5
Aug 11th, 2010 at 12:04am
Post Tools
Since we upgraded the Science Forums to 2.5 most things have been good but we only recently noticed that the monthly newsletter is no longer going out to members. Members select whether to subscribe to the newsletter by ticking on a group membership and we then send the newsletter to that group via the backend. When I go into admin and select email members/export group/download group I get only 2 entries - there should be many more. I can email a member from this facility, but if I try to email a group then it doesn't go (or perhaps it does, but the group membership list is somehow screwed up.
I checked the group selection and my user has the group selected but doesn't appear when I export/download the group listing.
Any ideas what could be wrong here? - I seem to be having a similar problem with other groups that show up OK for the members.
I should say that this problem has only materialised since the upgrade to 2.5

best wishes
Chris S
http://sciencefile.org/forums
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top