Page Index Toggle Pages: 1
Topic Tools
Layout Error (Read 1,864 times)
Captain John
Ex Member


Re: Layout Error
Reply #7 - Aug 30th, 2010 at 2:38pm
Post Tools
Welcome ...
  
Back to top
 
IP Logged
 
ThM
Past Team Members
Offline



Posts: 444
Location: Germany

None
Re: Layout Error
Reply #6 - Aug 30th, 2010 at 10:53am
Post Tools
Thanks CJ ..... runs now.  Smiley


I think, there is an error on the originally boardindex.template from the latest full yabb 2.5AE download file.
  

Gruß ThM
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Layout Error
Reply #5 - Aug 30th, 2010 at 1:21am
Post Tools
Ok ...
A collapsed cat on your forum:
Code (HTML)
Select All
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="bordercolor">
<tr>
	<td class="titlecorner" width="1%" height="25" valign="middle">

	</td>


	<td class="tabtitle" width="62%" height="25" valign="middle">
		 <a href="javascript:SendRequest('http://www.yabbwelt.de/cgi-bin/forum/YaBB.pl?action=collapse_cat;cat=support','support','http://www.yabbwelt.de/yabbfiles/forum/Templates/Forum/default','Collapse','Expand')">  <img src="http://www.yabbwelt.de/yabbfiles/forum/Templates/Forum/default/cat_expand.gif" id="imgsupport" alt="Expand" title="Expand" border="0" /></a> <a href="http://www.yabbwelt.de/cgi-bin/forum/YaBB.pl?catselect=support" title="View YaBB Welt  - Forensupport">YaBB Welt  - Forensupport</a>
	</td>

	<td class="tabtitle" width="20%" height="25" align="left" valign="middle">
		Last Post
	</td>

	<td class="titlecorner2" width="1%" height="25" valign="middle">

	</td>
</tr>
<tr id="colsupport"><td colspan="5" class="shadow" height="18"><span class="small"><img src="http://www.yabbwelt.de/yabbfiles/forum/Templates/Forum/default/off.gif" alt="No New Posts" title="No New Posts" border="0" style="margin-left: 4px; margin-right: 6px; vertical-align: middle;" />This category contains no new posts.</span></td></tr>
</table>
 


adds upto 84%

In BoardIndex.template
Code (HTML)
Select All
<table cellpadding="0" cellspacing="0" border="0" width="100%" class="bordercolor">
<tr>
  <td class="titlecorner" width="1%" height="25" valign="middle">

  </td>


  <td class="tabtitle" width="62%" height="25" valign="middle">
    {yabb catimage} {yabb catlink}
  </td>

  <td class="tabtitle" width="36%" height="25" align="left" valign="middle">
    $boardindex_txt{'22'}
  </td>

  <td class="titlecorner2" width="1%" height="25" valign="middle">

  </td>
</tr> 


Increase highlighted to amount shown.
  
Back to top
 
IP Logged
 
ThM
Past Team Members
Offline



Posts: 444
Location: Germany

None
Re: Layout Error
Reply #4 - Aug 29th, 2010 at 6:39pm
Post Tools
Quote:
tried to register .....

Account activated ....  Wink

Quote:
The Main Index does not display as your post attachment above ... (without collapsing) in IE8


Yes, i know, but it's not the original template ...

Please test it on my board with IE8, Firefox and Opera
  

Gruß ThM
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Layout Error
Reply #3 - Aug 29th, 2010 at 6:11pm
Post Tools
Yabbwelt Forum 
Systeminformation

Die folgende Aktion ist von einer fremden Domain aus nicht zugänglich!
Aktion ist: activate
Deine Domain: www.yabbwelt.de
Externe Domain: us.mg2.mail.yahoo.com

tried to register .....

Quote:
Do you see the same layout here on the community forum, when you collapse cats on the main index ?


The Main Index does not display as your post attachment above ... (without collapsing) in IE8
« Last Edit: Aug 29th, 2010 at 6:19pm by »  

ThM_IE8.jpg ( 22 KB | 94 Downloads )
ThM_IE8.jpg
IE8_YaBBForum.jpg ( 28 KB | 81 Downloads )
IE8_YaBBForum.jpg
Back to top
 
IP Logged
 
ThM
Past Team Members
Offline



Posts: 444
Location: Germany

None
Re: Layout Error
Reply #2 - Aug 29th, 2010 at 12:22pm
Post Tools
CJ i used a fresh full install and a upgrade package. But it seems the collapse/expand layout error comes only with IE8. Firefox and Opera works without problems.
  

Gruß ThM
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Layout Error
Reply #1 - Aug 27th, 2010 at 4:50pm
Post Tools
I presume you eliminated the Topics - Posts columns ? Cause they do not display collapsed or expanded.
   
   When you upgraded ... you used the upgrade download ?   That package did not included the graphics for the AE Template, these were only available in the full installation zip download.
   Do you see the same layout here on the community forum, when you collapse cats on the main index ? Note: Corey has eliminated the round corners here on the title bars.
« Last Edit: Aug 27th, 2010 at 4:53pm by »  
Back to top
 
IP Logged
 
ThM
Past Team Members
Offline



Posts: 444
Location: Germany

None
Layout Error
Aug 27th, 2010 at 2:51pm
Post Tools
When I Collapse forums, there is a layout error.

  

einklappenbug.PNG ( 12 KB | 95 Downloads )
einklappenbug.PNG

Gruß ThM
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top