Page Index Toggle Pages: 1
Topic Tools
Normal Topic Quick reply text box problem (Read 1,646 times)
Captain John
Ex Member


Re: Quick reply text box problem
Reply #7 - Sep 3rd, 2010 at 9:04pm
Post Tools
There is and I told you how.
  
Back to top
 
IP Logged
 
singletracker500
Full Member
***
Offline



Posts: 256
Re: Quick reply text box problem
Reply #6 - Sep 3rd, 2010 at 7:54pm
Post Tools
I would prefer to make it larger by default. I clean my cookies every night. There must be a way to make it larger..
  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Quick reply text box problem
Reply #5 - Sep 3rd, 2010 at 2:40pm
Post Tools
singletracker500 wrote on Sep 3rd, 2010 at 12:01pm:
I would like to know how to make that text box in the quick reply larger like it is on the YaBB site. Do you know where I can do that?

"You can resize the message area by dragging the right- or bottom border." ! As noted to left of box (window). Once done, it saves the setting in "your" cookie. This allows each user to set his/her preference.
« Last Edit: Sep 3rd, 2010 at 2:44pm by »  

Replybox.jpg ( 12 KB | 54 Downloads )
Replybox.jpg
Back to top
 
IP Logged
 
singletracker500
Full Member
***
Offline



Posts: 256
Re: Quick reply text box problem
Reply #4 - Sep 3rd, 2010 at 12:01pm
Post Tools
John, just so you know if you ever run into this text box problem again, the problem was with IE8. That compatibility view button was set wrong. I changed it and the problem is fixed. Cheesy

I would like to know how to make that text box in the quick reply larger like it is on the YaBB site. Do you know where I can do that?

« Last Edit: Sep 3rd, 2010 at 12:02pm by singletracker500 »  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Quick reply text box problem
Reply #3 - Sep 2nd, 2010 at 3:52am
Post Tools
Nope .. could not recreate what I see in your post on your site.
  
Back to top
 
IP Logged
 
singletracker500
Full Member
***
Offline



Posts: 256
Re: Quick reply text box problem
Reply #2 - Sep 2nd, 2010 at 3:48am
Post Tools
I don't see the junk characters in the html code. Here's what I see..

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>


Any ideas on the text box problem?
« Last Edit: Sep 2nd, 2010 at 3:49am by singletracker500 »  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Quick reply text box problem
Reply #1 - Sep 2nd, 2010 at 3:04am
Post Tools
singletracker500 wrote on Sep 2nd, 2010 at 1:39am:
I did notice this (  ) in the upper left hand corner of the index page. It only shows up with Firefox. I have no idea what it is??


Just some junk characters in the default.html file
Code (HTML)
Select All
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
 

  
Back to top
 
IP Logged
 
singletracker500
Full Member
***
Offline



Posts: 256
Quick reply text box problem
Sep 2nd, 2010 at 1:39am
Post Tools
I dont know what I did to mess this up, I must have done something. The text box in the quick reply section jumps all over. Does anyone have an idea what I did and maybe an idea on how to fix it?

I did notice this (  ) in the upper left hand corner of the index page. It only shows up with Firefox. I have no idea what it is??

Site url.. http://www.arizonatrailtalk.com/cgi/yabb2/YaBB.pl

Thanks






  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top