Page Index Toggle Pages: 1 [2] 
Topic Tools
Hot Topic (More than 10 Replies) ACK - unsupported compression issue (Read 6,018 times)
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,009
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #15 - Sep 14th, 2010 at 12:52am
Post Tools
Hi again -

Right now I'm not able to 'find' your forum - in Internet Explorer 8. (although I connected a few minutes ago)

BUT I can ping your server, and I can get to your sites home page - in IE.

and - worse yet - I can open your Forum in FF 3.6 (all on the same XP machine)

and now I can connect again with IE - maybe its a problem with the number of host connections in some fashion.  If its a real low cost host, you might be running into a files open problem.

I will have to go have a few scotches.  Tongue

Cheesy


  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,449
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #16 - Sep 14th, 2010 at 2:43am
Post Tools
To add insult to injury, I created a mirror of that forum using a clean install of 2.5 at http://www.cloisworld.net/cgi-bin/yabb2/YaBB.pl. So far IT's not throwing any errors - so far.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: ACK - unsupported compression issue
Reply #17 - Sep 14th, 2010 at 2:44am
Post Tools
In your default.html (the template set in Admin Center - Forum Settings)

find
Code (HTML)
Select All
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en"><head> 



and replace with:
Code (HTML)
Select All
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head> 



   and it is possible (but unviewable to me) that the bottom of that default.html is missing some lines also.  The "NEW" installation has everything needed.
« Last Edit: Sep 14th, 2010 at 2:51am by »  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,449
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #18 - Sep 14th, 2010 at 3:08am
Post Tools
That's part of the loading issue - when I look at the source (when the page has loaded) the header is there.

But I suspect something is corrupted and tomorrow I will go ahead and do a clean install rather than an upgrade.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: ACK - unsupported compression issue
Reply #19 - Sep 14th, 2010 at 12:44pm
Post Tools
Dandello wrote on Sep 14th, 2010 at 3:08am:
when I look at the source (when the page has loaded) the header is there.

  and I didn't
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,449
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #20 - Sep 14th, 2010 at 2:35pm
Post Tools
Quote:
Dandello wrote on Sep 14th, 2010 at 3:08am:
when I look at the source (when the page has loaded) the header is there.

  and I didn't


Exactly.

I am in the process of rebuilding that forum from the ground up. With any luck that should do it. I'm thinking that since that forum has been upgraded several times, glitches have crept in.

Of course that doesn't solve the slow speed issue from the host server.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,449
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #21 - Sep 14th, 2010 at 5:37pm
Post Tools
Okay - after spending several hours reinstalling the forum from the ground up, the errors are still there so I have redirected all traffic to the mirror and will be looking for a new hosting service for that site.

Bummer. We still need a steam coming out of ears Smilie.  Angry
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 2,449
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #22 - Sep 23rd, 2010 at 6:55am
Post Tools
I thought I'd give everyone an update - the hosting service that I was at appears to be in the process of a major melt-down. Mine was not the only forum that went into failure mode (and that included some PHP based boards.) Some of the trouble tickets on those are now over a week old with (apparently) no solution in sight.   Huh

Now all I have to do is get my domains away from them. Never let your hosting service be your registrar - it's too easy for them to utterly screw you up.

  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top