Page Index Toggle Pages: [1] 2 
Topic Tools
Hot Topic (More than 10 Replies) ACK - unsupported compression issue (Read 5,873 times)
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,291
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #22 - Sep 23rd, 2010 at 6:55am
Post Tools
I thought I'd give everyone an update - the hosting service that I was at appears to be in the process of a major melt-down. Mine was not the only forum that went into failure mode (and that included some PHP based boards.) Some of the trouble tickets on those are now over a week old with (apparently) no solution in sight.   Huh

Now all I have to do is get my domains away from them. Never let your hosting service be your registrar - it's too easy for them to utterly screw you up.

  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,291
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #21 - Sep 14th, 2010 at 5:37pm
Post Tools
Okay - after spending several hours reinstalling the forum from the ground up, the errors are still there so I have redirected all traffic to the mirror and will be looking for a new hosting service for that site.

Bummer. We still need a steam coming out of ears Smilie.  Angry
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,291
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #20 - Sep 14th, 2010 at 2:35pm
Post Tools
Quote:
Dandello wrote on Sep 14th, 2010 at 3:08am:
when I look at the source (when the page has loaded) the header is there.

  and I didn't


Exactly.

I am in the process of rebuilding that forum from the ground up. With any luck that should do it. I'm thinking that since that forum has been upgraded several times, glitches have crept in.

Of course that doesn't solve the slow speed issue from the host server.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: ACK - unsupported compression issue
Reply #19 - Sep 14th, 2010 at 12:44pm
Post Tools
Dandello wrote on Sep 14th, 2010 at 3:08am:
when I look at the source (when the page has loaded) the header is there.

  and I didn't
  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,291
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #18 - Sep 14th, 2010 at 3:08am
Post Tools
That's part of the loading issue - when I look at the source (when the page has loaded) the header is there.

But I suspect something is corrupted and tomorrow I will go ahead and do a clean install rather than an upgrade.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: ACK - unsupported compression issue
Reply #17 - Sep 14th, 2010 at 2:44am
Post Tools
In your default.html (the template set in Admin Center - Forum Settings)

find
Code (HTML)
Select All
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en"><head> 



and replace with:
Code (HTML)
Select All
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head> 



   and it is possible (but unviewable to me) that the bottom of that default.html is missing some lines also.  The "NEW" installation has everything needed.
« Last Edit: Sep 14th, 2010 at 2:51am by »  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,291
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #16 - Sep 14th, 2010 at 2:43am
Post Tools
To add insult to injury, I created a mirror of that forum using a clean install of 2.5 at http://www.cloisworld.net/cgi-bin/yabb2/YaBB.pl. So far IT's not throwing any errors - so far.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,842
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #15 - Sep 14th, 2010 at 12:52am
Post Tools
Hi again -

Right now I'm not able to 'find' your forum - in Internet Explorer 8. (although I connected a few minutes ago)

BUT I can ping your server, and I can get to your sites home page - in IE.

and - worse yet - I can open your Forum in FF 3.6 (all on the same XP machine)

and now I can connect again with IE - maybe its a problem with the number of host connections in some fashion.  If its a real low cost host, you might be running into a files open problem.

I will have to go have a few scotches.  Tongue

Cheesy


  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,291
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #14 - Sep 14th, 2010 at 12:32am
Post Tools
Ah, at least it's not just me. I will try your Win7 suggestions though.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,842
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #13 - Sep 14th, 2010 at 12:00am
Post Tools
Other than I can't resolve your server at the moment (not good) - If your host is also your ISP, this could point to a DNS problem.

BUT - from out of the blue comes these suggestions:

First - make sure you only have one adapter enabled.

Next - Disable IPv6 on the Win 7 machine/laptop for the active adapter.

It is causing many stange probs with webservers (this is based on my 'other project' - where I hold forth on Apache)  These problems seem to be in part due to MS rewriting their DNS responder.

Just use the Network Adapter fix for now - it disables IPv6 on 'standard connections' for that adapter - on a laptop you likely have 2 adapters - 1 wired and 1 wifi, disable IPv6 on the active adapter. Test.

If you use both connections and this works, disable it in both.  There are truly very few things around today that only work with IPv6, so you are not likely to break anything else in your test.

http://windows7themes.net/disable-ipv6-windows-7.html

http://support.microsoft.com/kb/929852

Its a shot-in-the-dark, but that's what I am known for, LOL.

Good Luck

Smiley

Edited:
Couple more things -

Is the wifi on a different router than the other stations?  Got jumbo frames enabled?

Lastly - run/use traceroute on the Win 7 laptop.
http://kb.iu.edu/data/aihy.html


now that was bizarre - one minute I couldn't resolve or cionnect to your server (or your Forum) - by the time I got to recycle/re-enter teh URL it was working.  Shocked

OK, it just did it again

sorry for the rambling post - but I have the thought of host problem.  As not being able to connect has about zero to do with Yabb.
« Last Edit: Sep 14th, 2010 at 12:31am by JonB »  

wierd_resolve.png ( 43 KB | 77 Downloads )
wierd_resolve.png

I find your lack of faith disturbing.
Back to top
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,291
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #12 - Sep 13th, 2010 at 9:47pm
Post Tools
I thought I'd given the URL: http://www.bigapricot.org/cgi-bin/yabb2/YaBB.pl
the hosting service is Powweb.

I've been back and forth with their techs and they can't reproduce the problem (of COURSE THEY CAN'T. THEY don't have a speed bottleneck).
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: ACK - unsupported compression issue
Reply #11 - Sep 13th, 2010 at 9:30pm
Post Tools
"Sounds" like a web host server .... or at least a bottle neck in transmission.  What Host are you on and what is the url to your forum ?  (hopefully NOT GoDaddy)
« Last Edit: Sep 13th, 2010 at 9:31pm by »  
Back to top
 
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,291
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #10 - Sep 13th, 2010 at 3:49pm
Post Tools
Okay - here's what seems to be happening - Instead of throwing time-outs because the pages are loading slowly, Win7 (and only Win7 so far) tries to automatically reload the page. (This happens with MSIE7, Firefox AND the 64-bit version of Firefox so I'm really sure it's not a browser issue.) If the download crawls to a halt at the very start, I get the 'unsupported compression'; otherwise the page starts to load and then just stops and the little loading indicator doesn't move.

If I hit refresh, the page may or may not load properly.

I know this isn't a resolved issue, but maybe I've eased the mind of some other poor soul with the same problem.
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Dandello
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online



Posts: 2,291
Location: Earth

YaBB 2.6.1
Re: ACK - unsupported compression issue
Reply #9 - Sep 13th, 2010 at 2:32am
Post Tools
This is getting weirder by the minute. I had been using my Win7 laptop - the errors were showing on it. But when I got home to check things on my other machines - Mac, Ubuntu and XP, no errors. But it does show on the two Win7 machines I have access to.

So by process of elimination, the problem appears to be a bizarre OS problem. When I find a solution, I will let you know. Shocked
  

If you only have one solution to a problem you're not trying hard enough!
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: ACK - unsupported compression issue
Reply #8 - Sep 12th, 2010 at 5:54pm
Post Tools
Dandello wrote on Sep 12th, 2010 at 4:47pm:
after I set everything to no compression.


   You "can" try Gzip for compression, it IS an option.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 
Topic Tools
 
  « Board Index ‹ Board  ^Top