YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Pages: 1 2 
Topic Tools
 
ACK - unsupported compression issue (Read 5,242 times)
 Reply #15 - Sep 14th, 2010 at 12:52am
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,626
Land of the Blazing Sun!


None
Re: ACK - unsupported compression issue
Hi again -

Right now I'm not able to 'find' your forum - in Internet Explorer 8. (although I connected a few minutes ago)

BUT I can ping your server, and I can get to your sites home page - in IE.

and - worse yet - I can open your Forum in FF 3.6 (all on the same XP machine)

and now I can connect again with IE - maybe its a problem with the number of host connections in some fashion.  If its a real low cost host, you might be running into a files open problem.

I will have to go have a few scotches.  Tongue

Cheesy


 
I find your lack of faith disturbing.
jonbservergeek  
IP Logged  
 Reply #16 - Sep 14th, 2010 at 2:43am
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online
Posts: 1,863
Earth


YaBB 2.5
Re: ACK - unsupported compression issue
To add insult to injury, I created a mirror of that forum using a clean install of 2.5 at http://www.cloisworld.net/cgi-bin/yabb2/YaBB.pl. So far IT's not throwing any errors - so far.
 
WWW  
IP Logged  
 Reply #17 - Sep 14th, 2010 at 2:44am
There are no actions to perform.  
Captain John 
Ex Member


None
Re: ACK - unsupported compression issue
In your default.html (the template set in Admin Center - Forum Settings)

find
Code (HTML)Select All
<html xml:lang="en" xmlns="http://www.w3.org/1999/xhtml" lang="en"><head> 



and replace with:
Code (HTML)Select All
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head> 



  and it is possible (but unviewable to me) that the bottom of that default.html is missing some lines also.  The "NEW" installation has everything needed.
« Last Edit: Sep 14th, 2010 at 2:51am by N/A »  
 
IP Logged  
 Reply #18 - Sep 14th, 2010 at 3:08am
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online
Posts: 1,863
Earth


YaBB 2.5
Re: ACK - unsupported compression issue
That's part of the loading issue - when I look at the source (when the page has loaded) the header is there.

But I suspect something is corrupted and tomorrow I will go ahead and do a clean install rather than an upgrade.
 
WWW  
IP Logged  
 Reply #19 - Sep 14th, 2010 at 12:44pm
There are no actions to perform.  
Captain John 
Ex Member


None
Re: ACK - unsupported compression issue
Dandello wrote on Sep 14th, 2010 at 3:08am:
when I look at the source (when the page has loaded) the header is there.

 and I didn't
 
 
IP Logged  
 Reply #20 - Sep 14th, 2010 at 2:35pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online
Posts: 1,863
Earth


YaBB 2.5
Re: ACK - unsupported compression issue
Quote:
Dandello wrote on Sep 14th, 2010 at 3:08am:
when I look at the source (when the page has loaded) the header is there.

and I didn't


Exactly.

I am in the process of rebuilding that forum from the ground up. With any luck that should do it. I'm thinking that since that forum has been upgraded several times, glitches have crept in.

Of course that doesn't solve the slow speed issue from the host server.
 
WWW  
IP Logged  
 Reply #21 - Sep 14th, 2010 at 5:37pm
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online
Posts: 1,863
Earth


YaBB 2.5
Re: ACK - unsupported compression issue
Okay - after spending several hours reinstalling the forum from the ground up, the errors are still there so I have redirected all traffic to the mirror and will be looking for a new hosting service for that site.

Bummer. We still need a steam coming out of ears Smilie.  Angry
 
WWW  
IP Logged  
 Reply #22 - Sep 23rd, 2010 at 6:55am
There are no actions to perform.  

Dandello 
Global Moderator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Online
Posts: 1,863
Earth


YaBB 2.5
Re: ACK - unsupported compression issue
I thought I'd give everyone an update - the hosting service that I was at appears to be in the process of a major melt-down. Mine was not the only forum that went into failure mode (and that included some PHP based boards.) Some of the trouble tickets on those are now over a week old with (apparently) no solution in sight.   Huh

Now all I have to do is get my domains away from them. Never let your hosting service be your registrar - it's too easy for them to utterly screw you up.

 
WWW  
IP Logged  
Pages: 1 2 
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.