Page Index Toggle Pages: 1
Topic Tools
Normal Topic email notification not working (Read 185 times)
Captain John
Ex Member


Re: email notification not working
Reply #9 - Dec 23rd, 2010 at 12:50am
Post Tools
You as Admin can edit the members profile using Admin Edits.  Then you can change the notifications they have set.
  Any member who has access to a board and threads can enable notifications if setup by the Admin to allow notifications.
  
Back to top
 
IP Logged
 
QnHeartMM
YaBB Newcomer
*
Offline



Posts: 1

YaBB 2.4
Re: email notification not working
Reply #8 - Dec 21st, 2010 at 11:34pm
Post Tools
For version 2.1, I have two members whose status has changed and I would like to turn off the email notifications of new postings to the board.

How can I as the Admin do this without turning off notifications to the other members?

Also, is there a way to restrict email notifications in the various topics to only those with a higher level access?
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: email notification not working
Reply #7 - Sep 24th, 2010 at 12:30am
Post Tools
swintonj wrote on Sep 23rd, 2010 at 9:50pm:
the default authorization type is PLAIN.  What happens if this is changed to AUTO ?

Quote:
swintonj wrote Yesterday at 6:18pm:
OTOH, my original query still stands regarding authorization type.  What are PLAIN, AUTO, CRAM-MD5, LOGIN

  None of those are required for sendmail.



« Last Edit: Sep 24th, 2010 at 12:31am by »  
Back to top
 
IP Logged
 
swintonj
YaBB Newcomer
*
Offline



Posts: 4

YaBB 2.5.2
Re: email notification not working
Reply #6 - Sep 23rd, 2010 at 9:50pm
Post Tools
Quote:
They can NOT request email notification if an admin doesn't enable.
Cool

Quote:
Unrequested, unauthorized email is SPAM
these six users requested to be notified via email for this one particular topic only (in a teleconference meeting).

the default authorization type is PLAIN.  What happens if this is changed to AUTO ?

  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: email notification not working
Reply #5 - Sep 23rd, 2010 at 1:32am
Post Tools
swintonj wrote on Sep 22nd, 2010 at 10:18pm:
This means that a user requesting an email notification will not receive any email notifications by virtue of system default.

  They can NOT request email notification if an admin doesn't enable.
swintonj wrote on Sep 22nd, 2010 at 10:18pm:
My ultimate objective is to subscribe six users to one topic.  They are to receive email messages whenever the topic is updated (once a month).  What is the recommended way of doing that ?

  We don't and there isn't !  Unrequested, unauthorized email is SPAM.  The admin "allows" users to enable email notifications.  They "choose" what to be notified of and IF they choose email or simply use the default notification on the forum when they return.
   The user has 3 options, they may choose from (for Notifications). (if enabled by admin)
1.) Simple Notice at the top of the forum
2.) Popup Notice on top of the forum
3.) Email
swintonj wrote on Sep 22nd, 2010 at 10:18pm:
OTOH, my original query still stands regarding authorization type.  What are PLAIN, AUTO, CRAM-MD5, LOGIN

  None of those are required for sendmail.

   The admin has the ability to email individual members or entire selected membergroup
« Last Edit: Sep 23rd, 2010 at 1:44am by »  
Back to top
 
IP Logged
 
swintonj
YaBB Newcomer
*
Offline



Posts: 4

YaBB 2.5.2
Re: email notification not working
Reply #4 - Sep 22nd, 2010 at 10:18pm
Post Tools
double jeopardy

The default for the system is not to send email notifications ?  This means that a user requesting an email notification will not receive any email notifications by virtue of system default. Huh

The default for the user profile is not to receive email messages even though they click on Get Notification assuming that this means that a message will be sent. Huh

Where is this double jeopardy documented ?

Assume there is some logic to this but it is elusive.  Please enlighten me.

OTOH, my original query still stands regarding authorization type.  What are PLAIN, AUTO, CRAM-MD5, LOGIN

My ultimate objective is to subscribe six users to one topic.  They are to receive email messages whenever the topic is updated (once a month).  What is the recommended way of doing that ?
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: email notification not working
Reply #3 - Sep 22nd, 2010 at 8:36pm
Post Tools
oops ... done that too Quick !!  Sorry 'bout that

In Admin Center - Forum Settings  - Members tab

Quote:
Allow users to enable email notifications for boards/threads listed in 'My Notifications' when a new message is posted?         
Allow member's new board and post notifications to appear at the top of each page, and permit popups for these new notifications on the Board Index (based on the member's individual settings)?


  Quote:
Then and only when a user activates in their profile to enable Email notifications, will Email be sent.
« Last Edit: Sep 22nd, 2010 at 8:38pm by »  
Back to top
 
IP Logged
 
swintonj
YaBB Newcomer
*
Offline



Posts: 4

YaBB 2.5.2
Re: email notification not working
Reply #2 - Sep 22nd, 2010 at 4:08am
Post Tools
Advanced Settings - email seems to be about informing me that there has been a new registration
Quote:
If checked a notification concerning the registration of a new member will be sent to your E-Mail address.


My objective is for members to receive email notifications about topic/board updates.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: email notification not working
Reply #1 - Sep 22nd, 2010 at 1:06am
Post Tools
Email Notifications MUST be enabled to be chosen, in Admin Center -Advanced Settings - Email tab
Quote:
Settings for New Member Notification Email
Notification email for new member?


   Then and only when a user activates in their profile to enable Email notifications, will Email be sent.
  
Back to top
 
IP Logged
 
swintonj
YaBB Newcomer
*
Offline



Posts: 4

YaBB 2.5.2
email notification not working
Sep 21st, 2010 at 7:44pm
Post Tools
running 2.3 on earthlink.net
forgot password sends email just fine.
Forum Preferences and Settings / email config =
/usr/lib/sendmail
127.0.0.1
SMTP Server Authorization Type = PLAIN (default)

Not sure about authorization type
Not sure if authorization is required
do not understand why forgot email works and email notification does not

please advise.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top