Page Index Toggle Pages: 1
Topic Tools
Normal Topic 2.5ae upgrade prob (Read 1,416 times)
tim
YaBB Newcomer
*
Offline



Posts: 25
Location: Portland - united kingdom

YaBB 2.5.2
2.5ae upgrade prob
Sep 21st, 2010 at 8:20pm
Post Tools
Hi guys,
firstly congrats on 2.5AE looking good.

Se3condly, mine seems to of been a little problematic after upgrading from 2.4 to 2.5AE

Server is www.wykeradio.org

Path to yabb is:
http://www.wykeradio.org/cgi-bin/yabb2/YaBB.pl

Notice that the home page doesnt have seperation lines like the 2.4 did. Is this intentional - it seems that everyone else is ok (has lines)  I must of missed a chmod but have triple checked.  Anyone else had this issue?

regards,
Tim
  
Back to top
IP Logged
 
Captain John
Ex Member


Re: 2.5ae upgrade prob
Reply #1 - Sep 22nd, 2010 at 12:55am
Post Tools
Using the upgrade package does not include the graphics necessary for the Y2.5 "look".  The complete AE Template package was only included in the full installation package.
   The graphics/css must be uploaded to the proper folders for the AE.
  
Back to top
 
IP Logged
 
tim
YaBB Newcomer
*
Offline



Posts: 25
Location: Portland - united kingdom

YaBB 2.5.2
Re: 2.5ae upgrade prob
Reply #2 - Sep 22nd, 2010 at 4:45am
Post Tools
Quote:
The graphics/css must be uploaded to the proper folders for the AE.


ok so i will download the full install and upload the template folders only (and .css) and chmod them.

Sounds good. Thanks John.
  
Back to top
IP Logged
 
Captain John
Ex Member


Re: 2.5ae upgrade prob
Reply #3 - Sep 22nd, 2010 at 8:33pm
Post Tools
The graphics are in yabbfiles/Template/Forum/default
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top