Page Index Toggle Pages: 1
Topic Tools
Normal Topic German Language Buttons not showing (Read 1,905 times)
kiwi
YaBB Newcomer
*
Offline



Posts: 15
German Language Buttons not showing
Sep 23rd, 2010 at 6:08am
Post Tools
Hi there I just installed YaBB2.5, and the German Language package. The Correct Language is showing (German), but the buttons are all still in english. The button images have been transfered to '/Buttons/German'.(transfered in Binarymode & CHMOD 666)
Does anyone know what could be wrong?

Thanks for any help.

Link:
http://www.fendt-traktor.ch/cgi-bin/fendt-forum/YaBB.pl
« Last Edit: Sep 23rd, 2010 at 6:11am by kiwi »  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: German Language Buttons not showing
Reply #1 - Sep 23rd, 2010 at 2:46pm
Post Tools
kiwi wrote on Sep 23rd, 2010 at 6:08am:
CHMOD 666

  First ALL folders & the image files are supposed to be 755 CHMOD.
  Second ... I believe you have an error in the yabb21.html file.
  
Back to top
 
IP Logged
 
kiwi
YaBB Newcomer
*
Offline



Posts: 15
Re: German Language Buttons not showing
Reply #2 - Sep 23rd, 2010 at 5:56pm
Post Tools
Hi Captain John.
Thanks for your answer.
OK I changed the mode of the images to 755 (Although this seems strange to me - the English buttons are also 666, and as I understand things images should be OK with 666?)
The yabb21.html file is now the original again, just to test.
The buttons are still in english...?

Any other tips for me to try?

Thanks for your help.
« Last Edit: Sep 23rd, 2010 at 6:04pm by kiwi »  

sc_01.png ( 17 KB | 90 Downloads )
sc_01.png
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: German Language Buttons not showing
Reply #3 - Sep 24th, 2010 at 12:46am
Post Tools
Quote:
I believe you have an error in the yabb21.html file.

  Attach your default template file here (change the extension from html to txt, before attaching).
  
Back to top
 
IP Logged
 
kiwi
YaBB Newcomer
*
Offline



Posts: 15
Re: German Language Buttons not showing
Reply #4 - Sep 24th, 2010 at 5:29am
Post Tools
Ok, here it is. (Should be exactly the same as in the download files)
Thanks
  

default.txt ( 5 KB | 114 Downloads )
Back to top
 
IP Logged
 
kiwi
YaBB Newcomer
*
Offline



Posts: 15
Re: German Language Buttons not showing
Reply #5 - Sep 25th, 2010 at 7:11am
Post Tools
Anyone else out there who knows how I can fix this?
I would appreciate any ideas!
  
Back to top
 
IP Logged
 
ThM
Past Team Members
Offline



Posts: 444
Location: Germany

None
Re: German Language Buttons not showing
Reply #6 - Sep 25th, 2010 at 7:33am
Post Tools
Hmmmm .... thats strange ......
Are you sure that the right buttons are also available in the appropriate folder?
If you want pn me (in german please) and i will take a look.
  

Gruß ThM
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: German Language Buttons not showing
Reply #7 - Sep 25th, 2010 at 8:05am
Post Tools
Hi
simple change your Button folder for German to Deutsch. Because you have a Languages Folder called Deutsch. Tongue
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
kiwi
YaBB Newcomer
*
Offline



Posts: 15
Re: German Language Buttons not showing
Reply #8 - Sep 25th, 2010 at 2:13pm
Post Tools
AAAAHHHHHH,
So simple! thanks.
To those of you who understand german.... The installation instructions don't mention that! Here the instruction part for the buttons:

Quote:
c.) Buttons
Den Ordner "German" im Verzeichnis "public_html/yabbfiles/Buttons" hochladen
(im BINARY mode, falls nicht automatisch vom FTP-Programm erkannt).
Er gehört in den Unterordner "public_html/yabbfiles/Buttons" Ihrer YaBB2-
Installation. Falls Sie die Du-Version betreiben wollen, muss der Ordner
kopiert und mit "German_Du" benannt werden..



  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top