Page Index Toggle Pages: 1
Topic Tools
Normal Topic YaBB_2.5_AE css is invalid (Read 1,336 times)
Lopa
Junior Member
**
Offline



Posts: 95
Location: Australia
Re: YaBB_2.5_AE css is invalid
Reply #4 - Sep 24th, 2010 at 1:50am
Post Tools
Nice in FF - Square in IE  Cry

I've got something s o m e w h e r e that's supposed to work with all browsers including IE - maybe I'll test it on the Smilie Templates.

Catcha!
  

I make mistakes - That's how I learn.
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: YaBB_2.5_AE css is invalid
Reply #3 - Sep 24th, 2010 at 1:09am
Post Tools
Lopa wrote on Sep 23rd, 2010 at 9:25pm:
Because IMHO, css3 is pretty useless until $MS gets on board and programmes IE for it too.

  Most modern browsers do ... In 'W3C CSS Validation Service' try click on 'More Options' and select 'Profile: CSS level 3'

Lopa wrote on Sep 23rd, 2010 at 10:45am:
what or which template this mark up is supposed to affect?

   Here in Message view, note rounded corners of message background
« Last Edit: Sep 24th, 2010 at 1:17am by »  
Back to top
 
IP Logged
 
Lopa
Junior Member
**
Offline



Posts: 95
Location: Australia
Re: YaBB_2.5_AE css is invalid
Reply #2 - Sep 23rd, 2010 at 9:25pm
Post Tools
Quote:
  The graphics required for the AE template were only included with the Full installation zip file.


I've only ever started with and am using YaBB_2.5_AE.zip Full?

Quote:
  FYI the AE template was included in the Y2.5 full release, but was not committed to CVS and will not be released with any future version of YaBB.  Only one fix was done for this template and moved to the Bug Fixed board here and no future fixes are contemplated.
  Of course, you can edit as desired for your forum.


MMmmm? Might see about rounding out some corners with graphics and .css. Maybe - Maybe not.   Wink

Because IMHO, css3 is pretty useless until $MS gets on board and programmes IE for it too.
  

I make mistakes - That's how I learn.
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: YaBB_2.5_AE css is invalid
Reply #1 - Sep 23rd, 2010 at 2:51pm
Post Tools
Sounds like you did not upload the graphics required for the Y2.5 AE Template.
  The graphics required for the AE template were only included with the Full installation zip file, within the yabbfiles/Templates/Forum/default folder.

  FYI the AE template was included in the Y2.5 full release, but was not committed to CVS and will not be released with any future version of YaBB.  Only one fix was done for this template and moved to the Bug Fixed board here and no future fixes are contemplated.
  Of course, you can edit as desired for your forum.
« Last Edit: Sep 23rd, 2010 at 3:39pm by »  
Back to top
 
IP Logged
 
Lopa
Junior Member
**
Offline



Posts: 95
Location: Australia
YaBB_2.5_AE css is invalid
Sep 23rd, 2010 at 10:45am
Post Tools
YaBB_2.5_AE - No frills etc doesn't validate.  Cry

To the best of my information mozilla stopped using -moz- some time ago for all of its priority mark up - not that I believe simply dropping that would fix this problem.  Tongue

I think I could find a way around it, if I knew enough about YaBB, or what or which template this mark up is supposed to affect?

Code
Select All
.displaycontainer {
	width: 100%;
	padding: 1px;
	background-color: #cccccc;
  	-webkit-border-radius: 10px;
	-khtml-border-radius: 10px;
	-moz-border-radius: 10px;
	-border-radius: 10px;

}


URI : http://www.yabbforum.com/yabbfiles/Templates/Forum/default.css
585 	.displaycontainer 	Property -webkit-border-radius doesn't exist : 10px 10px
586 	.displaycontainer 	Property -khtml-border-radius doesn't exist : 10px 10px
587 	.displaycontainer 	Property -moz-border-radius doesn't exist : 10px 10px
588 	.displaycontainer 	Property -border-radius doesn't exist : 10px 10px  

« Last Edit: Sep 23rd, 2010 at 10:48am by Lopa »  

I make mistakes - That's how I learn.
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top