Page Index Toggle Pages: 1
Topic Tools
Normal Topic yabb subject missing from 2.5AE (Read 1,391 times)
Lopa
Junior Member
**
Offline



Posts: 95
Location: Australia
Re: yabb subject missing from 2.5AE
Reply #6 - Sep 29th, 2010 at 8:27pm
Post Tools
Thanks CJ,

Never thought of WinMerge to check out the differences - But I've swapped the post's tables in much the same way you have here:

http://members.iinet.net.au/~cranky65/cgi-bin/forum/YaBB.pl?num=1278201900/1#1

So I think I'll stick with the 2.5AE and mod that rather than use my limited experience to try going backwards with updating the 2.4 templates.

Meanwhile I need to adjust a few more bits and pieces with the above and then I may get around to something more serious.

That's after I completely finish the front end of course.

Tongue


Wink
« Last Edit: Sep 29th, 2010 at 8:30pm by Lopa »  

I make mistakes - That's how I learn.
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: yabb subject missing from 2.5AE
Reply #5 - Sep 29th, 2010 at 3:12pm
Post Tools
No ... but close.  One I can think of is the New java for Code function.  But as I do, simply do a compare using a program like WinMerge.
  
Back to top
 
IP Logged
 
Lopa
Junior Member
**
Offline



Posts: 95
Location: Australia
Re: yabb subject missing from 2.5AE
Reply #4 - Sep 28th, 2010 at 10:46pm
Post Tools
Thanks CJ - Looking forward to the next release!  Cool

I don't mind the vBulletin look if it's tightened up - but you're right about the default 2.5AE theme! My own thoughts were Yuk! So I've been kicking it around a bit - tightening it up and generally tidying up some of the mark up for what I want.

As in the pic - Not finished by any means - But as a "New" kid to YaBB it gives me a good idea of what is where.

Which leads me an Off Topic Question:  Grin

Is the 2.4 default template compatible with 2.5AE - Not so much in the general markup - but more importantly does the 2.4 template contain all of the {perl function vars} that are used in the 2.5AE template?

  

yabb-composite.png ( 185 KB | 44 Downloads )
yabb-composite.png

I make mistakes - That's how I learn.
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: yabb subject missing from 2.5AE
Reply #3 - Sep 28th, 2010 at 9:01pm
Post Tools
Lopa wrote on Sep 28th, 2010 at 8:38pm:
you're running a 2.5AE template here

   A modified AE template.
   The Y2.5AE Template was released in the full installation zip, quite different from any others we have used, it will NOT be released again.  We changed the user info from the standard left side to a horizontal layout, removed the Post/Views columns and placed them simply on top of each other, graphics (Borders/rounded corners), etc., a one time thing.
   Old time users "usually" already have a modified and colorized a template they preferred. New users who didn't like the old blue and/or the layout got to see what can be done to customize.  The next release will (and already does) have a new template and look.
  And for users who don't like the AE template ... they still can use the old blue.
  
Back to top
 
IP Logged
 
Lopa
Junior Member
**
Offline



Posts: 95
Location: Australia
Re: yabb subject missing from 2.5AE
Reply #2 - Sep 28th, 2010 at 8:38pm
Post Tools
So it's not an error - But I miss it because if one gets emails re posts and - clicks the link and ends up 5 - 8 posts down the page - - -

I mean - you're running a 2.5AE template here and you have:

Re: yabb subject missing from 2.5AE
Reply #1 - Today at 12:01am 


So it's a bit misleading - - -  Cry

Think I'll leave mine as it is.  Wink
  

I make mistakes - That's how I learn.
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: yabb subject missing from 2.5AE
Reply #1 - Sep 28th, 2010 at 2:31pm
Post Tools
We purposely left it out in repeated replies, the subject showed in the topic view and on the first post, which was believed enough.
  For example: this thread is only "2" posts and already the subject has been displayed 4 times (Nav link, Post bar, 1st post, 2nd post)!  In additional 15 posts and how many pages of repeating re:xxxxxx xxxxx xxxxxx is necessary ?
« Last Edit: Sep 28th, 2010 at 2:39pm by »  
Back to top
 
IP Logged
 
Lopa
Junior Member
**
Offline



Posts: 95
Location: Australia
yabb subject missing from 2.5AE
Sep 28th, 2010 at 11:26am
Post Tools
Display.template

There's no "yabb subject" Re: topic in subsequent posts?

This is how I fixed it - Looks nice too!  Wink

Code
Select All
<b>&nbsp;{yabb subject}</b>&nbsp;&nbsp;&raquo;&nbsp;<span><b>&nbsp;{yabb replycount}</b>{yabb msgdate}</span> 



Also - Same template

Code
Select All
<a name="{yabb count}"></a>

is invalid - - - Maybe

<a id="{yabb count}"></a> 



Would be better?   Smiley
« Last Edit: Sep 28th, 2010 at 11:44am by Lopa »  

yabb-subject.png ( 38 KB | 49 Downloads )
yabb-subject.png

I make mistakes - That's how I learn.
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top