Page Index Toggle Pages: 1
Topic Tools
Normal Topic Einstellungsprobleme (Read 1,492 times)
hr3
YaBB Newcomer
*
Offline



Posts: 14
Location: Germany

None
Re: Einstellungsprobleme
Reply #6 - Oct 7th, 2010 at 2:18pm
Post Tools
Danke, werde es ausprobieren.

Was nur davon ausgegangen, dass, weil soviel über Stammdaten einzustellen ist, auch das eine wählbare Option ist und ich nur zu blind war sie zu finden.

Ansonsten, beeindruckend, was alles möglich ist und läuft solide.
« Last Edit: Oct 7th, 2010 at 2:19pm by hr3 »  
Back to top
 
IP Logged
 
ThM
Past Team Members
Offline



Posts: 444
Location: Germany

None
Re: Einstellungsprobleme
Reply #5 - Oct 6th, 2010 at 3:56pm
Post Tools
hr3 wrote on Oct 6th, 2010 at 11:48am:
Ist das möglich?


Naja, so ganz ohne Template Änderung geht das nicht. Du müsstest schon eine kleine Passage ergänzen.

In der Datei Display.template suchst Du nach:

Code
Select All
		<div class="small" style="float: left; width: 99%; text-align: left;">
			{yabb signaturehr}{yabb signature}
		</div> 



und fügst dahinter ein:

Code
Select All
		<div style="float: left; width: 99%; padding-top: 5px; margin-top: 5px;" class="dividertop">
		<div class="small" style="float: left; width: 74%;">
			{yabb contactlist} &nbsp;
		</div> 

« Last Edit: Oct 7th, 2010 at 6:02am by ThM »  

Gruß ThM
Back to top
 
IP Logged
 
hr3
YaBB Newcomer
*
Offline



Posts: 14
Location: Germany

None
Re: Einstellungsprobleme
Reply #4 - Oct 6th, 2010 at 11:48am
Post Tools
Hab jetzt gesehen, dass es mit dem Template OLD YaBB 2.1 style angezeigt wird. Ich kenne es als Nutzer eines anderen YaBB 2.4 Forums. Würde gern beim 2.5 Template bleiben und diese Buttons dennoch sichtbar machen mittels Einstellung und ohne Template-Änderung. Ist das möglich?
« Last Edit: Oct 6th, 2010 at 11:48am by hr3 »  
Back to top
 
IP Logged
 
hr3
YaBB Newcomer
*
Offline



Posts: 14
Location: Germany

None
Re: Einstellungsprobleme
Reply #3 - Oct 3rd, 2010 at 6:39pm
Post Tools
Zweiter Versuch:

Hier in diesem Bereich des Forums werden für die Mitglieder soweit vorhanden die Buttons Profil, PN, WWW, +FreundeListe angezeigt. In meiner Installation nicht.

Ich habe erst einmal die Standardeinstellungen übernommen und kann keine entsprechende Auswahl finden.

Meine entsprechende Seite sieht anders aus. Z.B. wird dort auch der persönliche Text angezeigt, was ich ganz gut finde.

Ist das irgendwie über das Template gesteuert?
  
Back to top
 
IP Logged
 
hr3
YaBB Newcomer
*
Offline



Posts: 14
Location: Germany

None
Re: Einstellungsprobleme
Reply #2 - Oct 3rd, 2010 at 5:58pm
Post Tools
Da gebe ich dir uneingeschränkt Recht. Hab diese versehentlich abgesandt und dann nach einer Möglichkeit gesucht sie zu löschen oder zu überarbeiten und nun auch gefunden. Ich lasse sie aber jetzt stehen, um deine Nachricht nicht sinnlos erscheinen zu lassen.

Schön, dass so schnell jemand reagiert. Das wird hoffentlich auch bei etwas quallifizierteren Fragen genauso schnell  passieren. Wink
« Last Edit: Oct 3rd, 2010 at 6:00pm by hr3 »  
Back to top
 
IP Logged
 
ThM
Past Team Members
Offline



Posts: 444
Location: Germany

None
Re: Einstellungsprobleme
Reply #1 - Oct 3rd, 2010 at 5:35pm
Post Tools
Bei allem respekt .... was sind das für sinnlose Posts   Tongue
  

Gruß ThM
Back to top
 
IP Logged
 
hr3
YaBB Newcomer
*
Offline



Posts: 14
Location: Germany

None
Einstellungsprobleme
Oct 3rd, 2010 at 5:10pm
Post Tools
xxx
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top