Page Index Toggle Pages: 1
Topic Tools
Normal Topic 501 error after upgrading 2.4 > 2.5AE (Read 1,896 times)
HighAce
YaBB Newcomer
*
Offline



Posts: 30
Location: Launceston, Tasmania
501 error after upgrading 2.4 > 2.5AE
Oct 10th, 2010 at 10:36am
Post Tools
I upgraded my 2.4 forum to 2.5AE as per the instructions, checked all file permissions etc and all though everything seems to work fine i cannot read any PM's.

When ever i click on a PM, either received or sent, i get the following 501 error:

Method Not Implemented

GET to /cgi-bin/yabb2/YaBB.pl not supported.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


All other parts of my forum seem to work just fine, but i cannot read any PM's, though i can send them.

I have searched the Codex and the forum here but it came up with "no matches", can anyone shed any light on this problem?
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: 501 error after upgrading 2.4 > 2.5AE
Reply #1 - Oct 10th, 2010 at 10:49am
Post Tools
HighAce wrote on Oct 10th, 2010 at 10:36am:
I have searched the Codex and the forum here but it came up with "no matches", can anyone shed any light on this problem?

Really? Huh

http://www.yabbforum.com/community/YaBB.pl?num=1274594887
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
HighAce
YaBB Newcomer
*
Offline



Posts: 30
Location: Launceston, Tasmania
Re: 501 error after upgrading 2.4 > 2.5AE
Reply #2 - Oct 10th, 2010 at 10:53am
Post Tools
Yes really! , every time i searched it came up with "No Match Found" , otherwise i wouldn't have asked. Smiley

Thanks for your help.
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: 501 error after upgrading 2.4 > 2.5AE
Reply #3 - Oct 10th, 2010 at 10:54am
Post Tools
Your welcome. Smiley
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
batchman
Support Team
****
Offline



Posts: 376
Location: Orlando, FL
Re: 501 error after upgrading 2.4 > 2.5AE
Reply #4 - Oct 10th, 2010 at 7:52pm
Post Tools
Have you tried this Codex entry?

http://www.yabbforum.com/codex/YaBB.pl?num=1254321425

I just ran into this problem with a new install, and this was the solution.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools