Page Index Toggle Pages: 1
Topic Tools
I lost some threads during upgrade. What happened? (Read 2,276 times)
Captain John
Ex Member


Re: I lost some threads during upgrade. What happened?
Reply #6 - Oct 29th, 2010 at 3:53pm
Post Tools
TheNelson wrote on Oct 25th, 2010 at 12:34am:
Forum start date modification changed nothing. The start date of the old and new forums is the same.

  Did you run the Maintenance functions (top to bottom) after you changed the forum's date/time ?
  Are the membergroups correct after the upgrade ?
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 3,768
Location: Land of the Blazing Sun!

YaBB 2.6.0
Re: I lost some threads during upgrade. What happened?
Reply #5 - Oct 25th, 2010 at 3:49pm
Post Tools
Hi

1st. -  Does your old board still work or did you 'convert over it'?

2nd. How did you backup and then later transfer the files? (try to be very specific)

IF you used a hosting Control Panel or a built-in FTP client provided by your Host, you may not have gotten all the files. (and thus 'missing stuff')  

I have no idea of how large your forum is, but take a look in the messages and variables folders you backed up, and get a file count of what you downloaded in each and let me know how many files in each of those folders. 

Do you know how to use an FTP client? (like FileZilla or CuteFTP?)

Good Luck
Smiley




« Last Edit: Oct 25th, 2010 at 3:50pm by JonB »  

I find your lack of faith disturbing.
Back to top
IP Logged
 
TheNelson
YaBB Newcomer
*
Offline



Posts: 13

None
Re: I lost some threads during upgrade. What happened?
Reply #4 - Oct 25th, 2010 at 12:34am
Post Tools
Forum start date modification changed nothing. The start date of the old and new forums is the same.
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: I lost some threads during upgrade. What happened?
Reply #3 - Oct 24th, 2010 at 1:30am
Post Tools
Okay, this is a long shot, but check your 'Forum Start Date' in Admin Center - It should be set to before any posts were made. So try setting it to the start date of your original forum. I've seen this cause problems quite a few times, but only with 'old' posts and not how you've described it.

Anyway, that's definitely worth a go. If that doesn't work, Captain John and JonB are the most knowledgeable people around here when it comes to upgrading, so I'm sure one of them will be around at some point to help you more...
« Last Edit: Oct 24th, 2010 at 1:33am by Derek Barnstorm »  
Back to top
 
IP Logged
 
TheNelson
YaBB Newcomer
*
Offline



Posts: 13

None
Re: I lost some threads during upgrade. What happened?
Reply #2 - Oct 24th, 2010 at 1:13am
Post Tools
Derek, thank you for your continuing support.

I have done everything suggested to no avail.

I still even have he original messages folder and it has the same number of files in it as does the new installation's messages folder.
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: I lost some threads during upgrade. What happened?
Reply #1 - Oct 24th, 2010 at 1:10am
Post Tools
Hi,

Before trying anything else, try rebuilding the Message Index:

Admin Center => Maintenance Controls => Rebuild Message Index

If that doesn't work, try re-uploading the 'Messages' folder from your back-up, and then try running the maintenance settings again... See if that does anything...
  
Back to top
 
IP Logged
 
TheNelson
YaBB Newcomer
*
Offline



Posts: 13

None
I lost some threads during upgrade. What happened?
Oct 23rd, 2010 at 4:06am
Post Tools
Can I get them back??

I recently upgraded my forum from v. 2.2 to the new 2.5.



I found that almost all forum threads that were started in this year 2010 did not transfer over.

Any help on why this happened and if I can fix it?
The only files I backed up were the ones the quick-guide recommended to transfer over to the new installation:
Members
Messages
Boards
Variables
Attachments
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top