YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
Forum is dead (Read 844 times)
 Nov 3rd, 2010 at 12:18pm
There are no actions to perform.  

jderbabian 
YaBB Newbie
*
Offline
Posts: 3


None
Forum is dead
Hi, I created a forum using version 2.1 several years ago and it has functioned perfectly since then.  I received a complaint from a user that all the posts were deleted.  I went to the forum and, yes in fact, all the posts were deleted.  Further more, I could not login as ADMIN.  I tried to send myself a request to change the password and it does not identify the user ADMIN.  As far as I can tell, it doesn't reconize any users.  I tried to have my host (Hypermart) restore from a backup and they could only go back two weeks.  The problem appears to be older than that.  Is there any way I can gain access to the admin board and try to do maintenance or fix this without wipping it out and starting over?

Thanx,
John
 
 
IP Logged  
 Reply #1 - Nov 3rd, 2010 at 12:28pm
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,617
Land of the Blazing Sun!


None
Re: Forum is dead
see this topic: (same problem & solution)

http://www.yabbforum.com/community/YaBB.pl?num=1273091904

Good Luck
Wink
 
I find your lack of faith disturbing.
 
IP Logged  
 Reply #2 - Nov 3rd, 2010 at 1:03pm
There are no actions to perform.  

jderbabian1 
YaBB Newbie
*
Offline
Posts: 6


None
Re: Forum is dead
Now I having all kinds of problems.  This forum logged me off and doesn't reconize my password.  When I tried to have it reset my password, it changed my id to jderbabian1.  ??? what the heck?  When I try to reset my password, it tells me I can't do it from an outside domain. ???

Anyway,  I tried to find the admin.var file for the other forum and I cannot find it.  Any idea's???
 
 
IP Logged  
 Reply #3 - Nov 4th, 2010 at 12:05am
There are no actions to perform.  

JonB 
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline
Posts: 3,617
Land of the Blazing Sun!


None
Re: Forum is dead
I'm lost

What 'other forum'?

On the 2.1 forum you have, you need to upload the admin.vars file from the 2.1 zip file to the Members folder on the server. You can do this with FTP or your Control Panel.  IF FTP be sure to transfer as ASCII/Text

when that is done, you should be able to login as admin (lowercase0 with a password of  'admin'. Then you can use teh User Control Panel/Profile to change your PW and e-maill address.

Shocked





 
I find your lack of faith disturbing.
 
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.