Page Index Toggle Pages: 1
Topic Tools
Normal Topic Brauche dringend Hilfe (Read 1,756 times)
pyragony
YaBB Moderator
YaBB Next Team
Beta Testers
****
Offline



Posts: 215
Location: 31855 Aerzen

None
Re: Brauche dringend Hilfe
Reply #6 - Nov 8th, 2010 at 6:12am
Post Tools
@ thomas-ratlos

... wenn es so nicht funktioniert, dann spiele es per FTP auf (Nur die Boards, Members und Messeges).
Das sollte eigentlich immer funktionieren.

  

Back to top
 
IP Logged
 
thomas-ratlos
YaBB Newcomer
*
Offline



Posts: 4

None
Re: Brauche dringend Hilfe
Reply #5 - Nov 6th, 2010 at 2:21pm
Post Tools
die zugriffsrechte habe ich in diversen versionen probiert... leider ohne erfolg
  
Back to top
 
IP Logged
 
thomas-ratlos
YaBB Newcomer
*
Offline



Posts: 4

None
Re: Brauche dringend Hilfe
Reply #4 - Nov 6th, 2010 at 1:50pm
Post Tools
so.... es ist oben.... ich hatte eine datei falsch angelegt. nun würde ich gern ein backup einspielen, leider eins von der version 2.3.1, macht er aber nicht, er zeigt vor jeder datei eine 0 an. wie bekomme ich das rein?
  
Back to top
 
IP Logged
 
ThM
Past Team Members
Offline



Posts: 444
Location: Germany

None
Re: Brauche dringend Hilfe
Reply #3 - Nov 6th, 2010 at 1:01pm
Post Tools
Sicherlich ein immer wieder gern gemachter Fehler in den Pfad Einstellungen, wenn es um das Template, die Grafiken und andere Layoutgeschichten geht ....

Prüf das nochmal. Ein Link wäre auch schlecht, damit man sich anschauen kann was Du genau meinst.  Wink
  

Gruß ThM
Back to top
 
IP Logged
 
thomas-ratlos
YaBB Newcomer
*
Offline



Posts: 4

None
Re: Brauche dringend Hilfe
Reply #2 - Nov 6th, 2010 at 12:18pm
Post Tools
ich danke dir, jedoch habe ich einen völlig unsortierten und unformatierten forenaufbau. ich begreife es nicht mehr. ich bin jetzt an der 10. version der install. und bekomme es nicht hin.
  
Back to top
 
IP Logged
 
ThM
Past Team Members
Offline



Posts: 444
Location: Germany

None
Re: Brauche dringend Hilfe
Reply #1 - Nov 6th, 2010 at 11:46am
Post Tools
Wenn Du Bezug auf Deinen Screenshot nimmst ...

thomas-ratlos wrote on Nov 6th, 2010 at 11:08am:
....bekomme ich jetzt nur eine völlig durcheinander gewürfelte seite in der mir auf englisch gesagt wird es würde etwas nicht stimmen.....


Dies sagt lediglich aus, dass auf dem Server auf dem Du Dein YaBB Board installiert hast, einige Module serverseitig nicht installiert sind. Diese Module sind aber nicht zwingend notwendig für den ordnungsgemäßen Betrieb des Forums. Also eigentlich kein Grund zur Panik.
  

Gruß ThM
Back to top
 
IP Logged
 
thomas-ratlos
YaBB Newcomer
*
Offline



Posts: 4

None
Brauche dringend Hilfe
Nov 6th, 2010 at 11:08am
Post Tools
Ich bin am verzweifeln Embarrassed Ich habe 2,5AE installiert, lief recht reibungslos. Musste jedoch noch einmal neu install. da für das vorhandene backup die pfade nicht richtig waren. obwohl ich es genau so wie das erste mal hochgeladen habe, bekomme ich jetzt nur eine völlig durcheinander gewürfelte seite in der mir auf englisch gesagt wird es würde etwas nicht stimmen. wer kann mir bitte kurzfristig helfen?
  

Unbenannt.JPG ( 124 KB | 101 Downloads )
Unbenannt.JPG
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top