Page Index Toggle Pages: 1
Topic Tools
Normal Topic unable to View Registration Log (Read 1,581 times)
Captain John
Ex Member


Re: unable to View Registration Log
Reply #3 - Nov 10th, 2010 at 4:24pm
Post Tools
mmmm it should work ...
 Check and verify CHMODs on all folders and *.pl files.
 Check and verify Path Settings (must use "absolute" dirs and urls must start with http://www.)
« Last Edit: Nov 10th, 2010 at 4:25pm by »  
Back to top
 
IP Logged
 
jdw
YaBB Newcomer
*
Offline



Posts: 6

YaBB 2.6.0
Re: unable to View Registration Log
Reply #2 - Nov 9th, 2010 at 11:37pm
Post Tools
1 user is listed in memberlist.approve, and has a username.wait file.
1 user is listed in memberlist.inactive, and has a username.pre file.
I read the info in the YaBB Codex linked above.
I changed the file permissions to 666.  
When I go to the View Registration Log page in the Admin Center, nothing is listed.
Now what?
Thanks!
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: unable to View Registration Log
Reply #1 - Nov 9th, 2010 at 3:33pm
Post Tools
jdw wrote on Nov 9th, 2010 at 3:07am:
New users can register online, are sent a validation e-mail,


See the YaBB Codex - http://www.yabbforum.com/codex/YaBB.pl?num=1217258548  (Y2.2 and above)

  If user is listed in memberlist.approve and username.wait is present, it should work.

jdw wrote on Nov 9th, 2010 at 3:07am:
I changed permissions on the Members directory and all files in it to 777

Files should be 666, only folders and *.pl files should be 755 or higher
« Last Edit: Nov 9th, 2010 at 3:54pm by »  
Back to top
 
IP Logged
 
jdw
YaBB Newcomer
*
Offline



Posts: 6

YaBB 2.6.0
unable to View Registration Log
Nov 9th, 2010 at 3:07am
Post Tools
I'm trying to set up a YaBB 2.4 board on RHEL.  New users can register online, are sent a validation e-mail, and get the welcome e-mail.  I, as administrator, get a notification e-mail of the new user and request to verify the registration.  When I log on as administrator I am shown there is a validated Registrant awaiting approval.  But when I go to the Admin Center: View Registration Log page, I get an empty listing.  
  From the terminal, I see that the validated registrant is in the actual memberlist.approve file.  I changed permissions on the Members directory and all files in it to 777, they still don't show in the View Registration Log page.  
  In the Admin Center, the path to the Members file is correct.
Any ideas what my problem could be?
Thanks!   -- John
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top