Page Index Toggle Pages: 1
Topic Tools
Normal Topic .DE .JP Email and more domains NOT WORKING ? (Read 632 times)
Captain John
Ex Member


Re: .DE .JP Email and more domains NOT WORKING ?
Reply #1 - Nov 16th, 2010 at 8:04pm
Post Tools
YaBB Doesn't care what email extension a user is using.  Mail is sent to the localhost mail server.  First verify the email address is valid.  If it is contact your Host and explain the problem.
  
Back to top
 
IP Logged
 
L_ith
Full Member
***
Offline



Posts: 246
.DE .JP Email and more domains NOT WORKING ?
Nov 16th, 2010 at 6:57pm
Post Tools
right well, i have set up my forum a long time ago eveyrhting is working.


the members i get moslty use .com or .co.uk  be it msn or yahoo or any other email long as its .com or .net or .co.uk and so on.


but recently i am getting some japanese/german/italian members who use msn or yahoo which will be .de .it .jp and once they sign up THEY DO NOT GET ANY EMAIL AT ALL

which is rarther odd...... can anyone explain this ? i am hosted under linux (UK) Host.


I, am very baffled/confused i have looked everywhere in my YaBB settings be it general settings all the way to advanced settings... maybe i have missed something? or? could it be my mail server not accepting these domains? shall i contact my host and tell them to accept these domains? (This is really frustrating.. please help) i cant always be there to change there passwords (thats the forums job)

Forum is YaBB 2.4

thank you !


L~

  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top