Page Index Toggle Pages: 1 [2] 
Topic Tools
Hot Topic (More than 10 Replies) stupid 404 error (Read 7,119 times)
Tatzlwurm
YaBB Newcomer
*
Offline



Posts: 22
Re: stupid 404 error
Reply #15 - Nov 23rd, 2010 at 3:56am
Post Tools
im still getting a the Child error.

Server error!
The server encountered an internal error and was unable to complete your request.

Error message:
couldn't create child process: 22: Setup.pl

If you think this is a server error, please contact the webmaster.

Error 500
localhost
11/22/2010 8:50:07 PM
Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1

Thats everything, i deleted Yabb and started new. My directories are identical to yours. I get xamp screen for localhost, and i click the perlinfo and get that page also.....im stumped.
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,009
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: stupid 404 error
Reply #16 - Nov 23rd, 2010 at 4:08am
Post Tools
OK - I see what is wrong (likely)

Quote:
Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1


mod_perl is running. not compatible with Yabb2

That's why I asked about it, LOL  

Start the XAMPP Control Panel - choose Setup button

Chose the option (I think its 6, maybe 5) - Disable mod_perl -

let the Setup run - When it finishes, you should be back at the first screen and the mod_perl option should now say - Enable mod_perl - If that's the case U R all good -

Exit sdetup =

In teh XAMPP Control Panel -

Stop Apache, then restart it.

Now try your Yabb setup.

Cool
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Tatzlwurm
YaBB Newcomer
*
Offline



Posts: 22
Re: stupid 404 error
Reply #17 - Nov 23rd, 2010 at 4:16am
Post Tools
nope the shebang file was wrong i got the admin logon now Cheesy!!!! i had that little - at the end

#!C:/xampp/perl/bin/perl.exe -

removed the -

#!C:/xampp/perl/bin/perl.exe

NOW IT WORKS!!! finally.
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,009
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: stupid 404 error
Reply #18 - Nov 23rd, 2010 at 4:50am
Post Tools
I'm unsure of how many things you fixed - BUT - before you start working on your forum - make sure mod_perl is disabled. If it is disabled - leave it that way, else fix it.  It will, for sure, slap you at a bad moment if you don't...

Good luck and have a good time - and chill for a minute and congratulate yourself - have a beer or whatever works for you.

Once you start working, learn to use the YaBB backup that is built-in (in the Admin Center)

Nite - I have to get up early -

Cool





  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Tatzlwurm
YaBB Newcomer
*
Offline



Posts: 22
Re: stupid 404 error
Reply #19 - Nov 23rd, 2010 at 5:11am
Post Tools
Thank you for all the assistance, i wouldnt have gotten this far had you not helped.
  
Back to top
 
IP Logged
 
Tatzlwurm
YaBB Newcomer
*
Offline



Posts: 22
Re: stupid 404 error
Reply #20 - Nov 23rd, 2010 at 5:43am
Post Tools
I can setup forums but now i can not log in to the forums from another computer on my network.

http://192.168.x.x/cgi-bin/yabb2/yabb.pl

yes port 80 IS forwarded. and shouldnt i be able to log in via a different ip not on my LAN via my actual IP with the same setup as above just not the 192 IP?
  
Back to top
 
IP Logged
 
Tatzlwurm
YaBB Newcomer
*
Offline



Posts: 22
Re: stupid 404 error
Reply #21 - Nov 23rd, 2010 at 6:07am
Post Tools
Nevermind i fixed that. just need to fix the path file.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Topic Tools
 
  « Board Index ‹ Board  ^Top