Page Index Toggle Pages: [1] 2 3 
There are no actions to perform.
Very Hot Topic (More than 25 Replies) Converted from SP 1.4! to 2.5 (Read 10,360 times)
markp1313
YaBB Newcomer
*
Offline



Posts: 37
Converted from SP 1.4! to 2.5
Nov 21st, 2010 at 6:31pm
There are no actions to perform.
Admin user name and pass word don't work.

Tested on old board pass words are correct.

Maybe I am confused?
Do I use Administrator pass word from old board
or is there something else I am supposed to use?

Thanks!
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Converted from SP 1.4! to 2.5
Reply #1 - Nov 21st, 2010 at 11:11pm
There are no actions to perform.
markp1313 wrote on Nov 21st, 2010 at 6:31pm:
Do I use Administrator pass word from old board

áYes ... if admin.vars was replaced, which should have been done after you run Setup.pl, then the conversion and running the Maintenance Functions.
  Before this admin is the username/password.
« Last Edit: Nov 21st, 2010 at 11:12pm by »  
Back to top
 
IP Logged
 
markp1313
YaBB Newcomer
*
Offline



Posts: 37
Re: Converted from SP 1.4! to 2.5
Reply #2 - Nov 22nd, 2010 at 7:24am
There are no actions to perform.
Nothing will log me in.

I even went to the admin.var and copied the password
it works on the old board but not on the new one.

This is the trunticated contents of the admin.var file
On the new Yabb 2.5 board

### User variables for ID: admin ###

'realname',"Mark
"
'password',"ch54857874a
"
'position',"Administrator
"
'addgroups',""
'email',"admin@mysite.com
"

admin
ch54857874a
will log me into the old board.
But but not the new one.


This is the error message.


Username / Password mismatch.
The Username you specified does not exist or you entered a wrong password.


Thanks.

  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Converted from SP 1.4! to 2.5
Reply #3 - Nov 22nd, 2010 at 8:00am
There are no actions to perform.
  You realize Mark is not a login name ......
markp1313 wrote on Nov 22nd, 2010 at 7:24am:
'password',"ch54857874a"

áSimply change the password (between the quotes) to any plain text word and it will allow you to login once (with the new password).
« Last Edit: Nov 22nd, 2010 at 8:02am by »  
Back to top
 
IP Logged
 
markp1313
YaBB Newcomer
*
Offline



Posts: 37
Re: Converted from SP 1.4! to 2.5
Reply #4 - Nov 22nd, 2010 at 6:38pm
There are no actions to perform.
Thanks for the help.
Sorry, I still can't log in.

The log on information on the old board is.

Username= admin
Password= ch54857874a

After loging in my board name is Mark

This is the short verson of the admin.var file

### User variables for ID: admin ###

'realname',"Mark
"
'password',"ch54857874a
"
'position',"Administrator
"
'addgroups',""
'email',"admin@mysite.com
"

After converting to the new board I see that
the new Board is in mantinence mode and requires
admin log in.

I try to log in with

Username= admin
Password= ch54857874a

and get error:

Username / Password mismatch.
The Username you specified does not exist or you entered a wrong password.

So I look at admin.var on new board
Contents are exactly as on old board.

### User variables for ID: admin ###

'realname',"Mark
"
'password',"ch54857874a
"
'position',"Administrator
"
'addgroups',""
'email',"admin@mysite.com
"

So I change contents of admin.var to:

### User variables for ID: admin ###

'realname',"Mark
"
'password',"admin"
'position',"Administrator
"
'addgroups',""
'email',"admin@mysite.com
"

And using:

username= admin
Password= admin

I get same error:


Username / Password mismatch.
The Username you specified does not exist or you entered a wrong password.

Thanks.





  
Back to top
 
IP Logged
 
markp1313
YaBB Newcomer
*
Offline



Posts: 37
Re: Converted from SP 1.4! to 2.5
Reply #5 - Nov 22nd, 2010 at 6:45pm
There are no actions to perform.
Hmm after I try again I get different message.

Only the admin can login at the moment, because our forum is in Maintenance Mode.
Please try again later. Thank you!
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,225
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: Converted from SP 1.4! to 2.5
Reply #6 - Nov 23rd, 2010 at 3:52am
There are no actions to perform.
1. - are you trying to login as 'admin'???

2. - did it run the conversion??

Huh
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
markp1313
YaBB Newcomer
*
Offline



Posts: 37
Re: Converted from SP 1.4! to 2.5
Reply #7 - Nov 23rd, 2010 at 4:23am
There are no actions to perform.
Quote:
1. - are you trying to login as 'admin'???


Yes, I am administrator.
My admin username is admin.

Quote:
2. - did it run the conversion??


Yes, I followed on screen prompts and watched as
progress bars converted all the folders then new
board went into mantence mode and I cant log in.



  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,225
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: Converted from SP 1.4! to 2.5
Reply #8 - Nov 23rd, 2010 at 5:00am
There are no actions to perform.
hmm, that's not good - admin's are supposed to be able to login while the board is in maintenance.

BUT for now - in yabb2/variables, find the Settings.pl file

Depending on how you are setup with hosting, you may need to download to be able to edit the file - if si - fix it and be sure to upload in ASCII/text mode, reset the permissions if needed.

fix the maintenance line so it is like this -

$maintenance = 0;

that should turn off maintenance so we can see what is happening perhaps.

That may not fix everything, and it might - its almost impossible to tell

I seem to remember something like this once (or close) before - I'll need to look for it.

Good Luck

« Last Edit: Nov 23rd, 2010 at 5:02am by JonB »  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Captain John
Ex Member


Re: Converted from SP 1.4! to 2.5
Reply #9 - Nov 23rd, 2010 at 5:10am
There are no actions to perform.
Once you have run the conversion of the old forum, your username/password is the old admin's username/password, not adim/admin any more.
  
Back to top
 
IP Logged
 
markp1313
YaBB Newcomer
*
Offline



Posts: 37
Re: Converted from SP 1.4! to 2.5
Reply #10 - Nov 23rd, 2010 at 6:12am
There are no actions to perform.
Quote:
Once you have run the conversion of the old forum, your username/password is the old admin's username/password, not adim/admin any more.


I never changed it.
I only changed the password.
I can log into the old board but not the new one.

Quote:
hmm, that's not good - admin's are supposed to be able to login while the board is in maintenance.

BUT for now - in yabb2/variables, find the Settings.pl file

Depending on how you are setup with hosting, you may need to download to be able to edit the file - if si - fix it and be sure to upload in ASCII/text mode, reset the permissions if needed.

fix the maintenance line so it is like this -

$maintenance = 0;

that should turn off maintenance so we can see what is happening perhaps.

That may not fix everything, and it might - its almost impossible to tell

I seem to remember something like this once (or close) before - I'll need to look for it.

Good Luck


I changed the Settings.pl to
$maintenance = 0;

And it will not come out of mantance mode.

I am just going to delete the new board and do the converson on a new install.

I must have done something wrong for it to be this
much problem. Thanks every one for the help ill post back
after try number 2 good or bad..........




  
Back to top
 
IP Logged
 
markp1313
YaBB Newcomer
*
Offline



Posts: 37
Re: Converted from SP 1.4! to 2.5
Reply #11 - Nov 23rd, 2010 at 6:25am
There are no actions to perform.
Before I deleted the board I went and checked the settings
again and I saw a file in yabb2/variables called
maintenance.lock

the contents of the file were.

"Remove this file if your board is in maintenance for no reason"

Now it comes out of maintenance.

All the post are gone but that is another story and another day

Thanks again guys for all the help.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Converted from SP 1.4! to 2.5
Reply #12 - Nov 24th, 2010 at 3:22pm
There are no actions to perform.
Glad you found it .......
  
Back to top
 
IP Logged
 
markp1313
YaBB Newcomer
*
Offline



Posts: 37
Re: Converted from SP 1.4! to 2.5
Reply #13 - Nov 28th, 2010 at 4:05pm
There are no actions to perform.
Sheee wiz....

I deleted the new board.
Installed a new 2.5 board.
Ran the converter again.

Exactly the same result!

I have now deleted the maintenance lock file.
So my board is open. (Not in maintenance mode)

Nobody can long in.
No members.
and the other administrator can not log in.
Everybody gets the same message.


Username / Password mismatch. The Username you specified does not exist or you entered a wrong password.

The same usernames and passwords work on the old board.


Any Ideas?

Thanks!
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: New 2.5 clean install
Reply #14 - Nov 28th, 2010 at 4:11pm
There are no actions to perform.
Try the attached Setup.pl (change ext.)
  

Setup_003.txt ( 215 KB | 525 Downloads )
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 3 
There are no actions to perform.