Page Index Toggle Pages: 1
Topic Tools
Normal Topic Log-on oddity! (Read 1,052 times)
Glyn
Junior Member
**
Offline



Posts: 69
Location: Liverpool, England.

YaBB 2.5
Log-on oddity!
Nov 22nd, 2010 at 2:25pm
Post Tools
I am the administrator for our Board.
After going back to the board after having logged out I have of course to log back in.
The log-in page comes up and shows the board buttons minus the Admin button as expected. I then log-in using the user name and password which I installed at the final stage of setting up the Board. I am then taken to a page which tells me that I am already logged in with the user name "admin" and all the buttons are shown including Admin.
No real problem but did I make an error when I tried to change the initial log-in from "admin" If I try to log in with user name "admin" I still get the message that I am already logged-in but clearly I'm not since I don't have access to the "Admin" button.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Log-on oddity!
Reply #1 - Nov 22nd, 2010 at 4:03pm
Post Tools
 The Administrator of the forum username is always admin.  The Title can be changed, the Display name can be changed, but login requires admin as the username.
  Admins can be added, but using a different username and displayname just having the Position of Administrator.
 Log Off, Try clearing your cookies, seems you might have 2 and they are either incorrect or corrupt.
  Is this an upgrade ?
« Last Edit: Nov 22nd, 2010 at 4:05pm by »  
Back to top
 
IP Logged
 
Glyn
Junior Member
**
Offline



Posts: 69
Location: Liverpool, England.

YaBB 2.5
Re: Log-on oddity!
Reply #2 - Nov 22nd, 2010 at 6:14pm
Post Tools
The Board is a New installation.
I binned the previous Board - there wasn't much on it at the time.

I assume you meant me to have a look at the cookies on my computer(?) I brought up a list of cookies but couldnt find anything that related to YaBB.
If you meant look in the YaBB files I couldn't find a cookie file there.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Log-on oddity!
Reply #3 - Nov 23rd, 2010 at 5:15am
Post Tools
The cookie(s) are written to your personal computer, open Internet Options on your pc to have access to cookies.
  
Back to top
 
IP Logged
 
Glyn
Junior Member
**
Offline



Posts: 69
Location: Liverpool, England.

YaBB 2.5
Re: Log-on oddity!
Reply #4 - Nov 23rd, 2010 at 8:17pm
Post Tools
Found 4 cookies under the heading yabbforum.com and deleted all - one appeared to be a "session" cookie, the next a "password" cookie, the third a "user" cookie and the last just a series of letters.
However, there is no change at log-in - I get the same message as before.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Log-on oddity!
Reply #5 - Nov 24th, 2010 at 1:28am
Post Tools
Glyn wrote on Nov 22nd, 2010 at 2:25pm:
I'm not since I don't have access to the "Admin" button.

  Are you missing the meaning of Update Session ?  Is this displayed instead of Admin ?
  
Back to top
 
IP Logged
 
Glyn
Junior Member
**
Offline



Posts: 69
Location: Liverpool, England.

YaBB 2.5
Re: Log-on oddity!
Reply #6 - Nov 24th, 2010 at 11:22am
Post Tools
The term Update Session doesn't appear.
When I return to the Forum after having previously logged out I get "Welcome, Guest. Please log in or register"
I then log-in using either admin or my board name and password. Whichever I use it takes me to a page which tells me "You are already logged in as "admin".
If I click the "Back" button it takes me back to the original sign-in page which doesn't have the Admin facility. However, if I stay with the page that tells me I am already logged in the "Admin" button is in the list of buttons and I can get administration rights.
No real problem with this, it just appears a little odd.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Log-on oddity!
Reply #7 - Nov 24th, 2010 at 3:27pm
Post Tools
It is odd and definitely unusual ....
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools