Page Index Toggle Pages: 1
Topic Tools
Normal Topic Yabb 2.x stops working suddenly (Read 2,511 times)
bradford no1 aa
YaBB Newcomer
*
Offline



Posts: 17
Location: brighouse, West Yorks, UK
Yabb 2.x stops working suddenly
Nov 22nd, 2010 at 8:20pm
Post Tools
Hi I'm receiving this error (and my users too)

You don't have permission to access /yabb2/YaBB.pl on this server.

is there a setting in YABB (which I can't get to the console) or does it sound like Yabb's blocked at the host platform ?

any ideas where I could start looking please ?
  
Back to top
WWW  
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,007
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: Yabb 2.x stops working suddenly
Reply #1 - Nov 22nd, 2010 at 10:59pm
Post Tools
Quote:
does it sound like Yabb's blocked at the host platform ?
Yep

Contact the hosting company and see if they did a security tightening.

Good Luck
Cool
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Captain John
Ex Member


Re: Yabb 2.x stops working suddenly
Reply #2 - Nov 23rd, 2010 at 5:03am
Post Tools
bradford no1 aa wrote on Nov 22nd, 2010 at 8:20pm:
You don't have permission to access /yabb2/YaBB.pl on this server.

See YaBB Codex http://www.yabbforum.com/codex/YaBB.pl?num=1190686968
    http://www.yabbforum.com/codex/YaBB.pl?num=1235236210
« Last Edit: Nov 23rd, 2010 at 5:07am by »  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top