Page Index Toggle Pages: 1
Topic Tools
Normal Topic boardmod outdated, need templates (Read 1,207 times)
Tatzlwurm
YaBB Newcomer
*
Offline



Posts: 22
boardmod outdated, need templates
Nov 23rd, 2010 at 7:01am
Post Tools
Seems like this site is extremely outdated. Id like a nice black template that works with 2.5. Anyone got something that might work?
  
Back to top
 
IP Logged
 
JonB
YaBB Administrator
YaBB Next Team
Operations Team
Beta Testers
Support Team
*****
Offline



Posts: 4,025
Location: Land of the Blazing Sun!

YaBB 2.6.1
Re: boardmod outdated, need templates
Reply #1 - Nov 23rd, 2010 at 7:14am
Post Tools
Version 2.5 is pretty new, and its a bit different so there aren't so many templates yet.

There's very little functionality difference from the 2.4 version - so - if the template is a big things - you might want to install 2.4 -  I didn't convert my 4 pretty fairly customized 2.4 forums because there wasn't enough new functionality and 2.4 was very stable.

LOL - the install is identical if that is any consolation.

If you'd like to look and maybe stick with 2.5, there is also a built-in template and CSS editor, for building your own themes.  Its in the Admin Center


Good Luck -

Wink
  

I find your lack of faith disturbing.
Back to top
IP Logged
 
Tatzlwurm
YaBB Newcomer
*
Offline



Posts: 22
Re: boardmod outdated, need templates
Reply #2 - Nov 23rd, 2010 at 2:34pm
Post Tools
HAHA you know what i went throug setting this up....so when you said that i wanted to reach through this screen and strangle you LOL. Naww you might be right, the actual yabb install is only a few mins i might go ahead and do that.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools