Page Index Toggle Pages: 1
Topic Tools
Lost moderator - forum gude group. (Read 2,330 times)
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Lost moderator - forum gude group.
Reply #9 - Dec 14th, 2010 at 10:11pm
Post Tools
Okay. Sorry I've not been much help with this. I've usually started with a fresh install when I've upgraded myself, so I'm not that knowledgeable with how some files get affected in the upgrade process.

I hope it works out for you anyway - somebody else might be able to help you more with it...
« Last Edit: Dec 14th, 2010 at 10:17pm by Derek Barnstorm »  
Back to top
 
IP Logged
 
AlanNZ
YaBB Newcomer
*
Offline



Posts: 30
Location: New Zealand

None
Re: Lost moderator - forum gude group.
Reply #8 - Dec 14th, 2010 at 10:08pm
Post Tools
Ok what I think Ill do as a fix is create another group and assign that group permissions for the staff pages and add them to that group ......  I'll try that..
  
Back to top
WWW  
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Lost moderator - forum gude group.
Reply #7 - Dec 14th, 2010 at 10:01pm
Post Tools
Well, 'Moderators' are assigned to each board in 'Admin Center => Boards => Manage Boards - Moderators' - but they wouldn't appear in a different colour in the 'Users Online', they would appear as regular users - you can assign a 'Moderator Group' from the same place though...

Have you got any memory of how you set it up before?
  
Back to top
 
IP Logged
 
AlanNZ
YaBB Newcomer
*
Offline



Posts: 30
Location: New Zealand

None
Re: Lost moderator - forum gude group.
Reply #6 - Dec 14th, 2010 at 9:41pm
Post Tools
They are showing as nothing (blank) selected in their profile...and the drop down box of member groups does not show forum guides/moderators ..only global forum guides and other groups such as donor member etc.
  

yabb1.jpg ( 42 KB | 104 Downloads )
yabb1.jpg
Back to top
WWW  
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Lost moderator - forum gude group.
Reply #5 - Dec 14th, 2010 at 9:24pm
Post Tools
AlanNZ wrote on Dec 14th, 2010 at 9:16pm:
and they don't show up  in the members online as forum guides / colours..

If they should show up as a certain colour in the 'Users Online', I assume they are in a 'group'...

What is their position set to under 'Profile => Modify Profile => Admin Edits - Position'?

« Last Edit: Dec 14th, 2010 at 9:25pm by Derek Barnstorm »  
Back to top
 
IP Logged
 
AlanNZ
YaBB Newcomer
*
Offline



Posts: 30
Location: New Zealand

None
Re: Lost moderator - forum gude group.
Reply #4 - Dec 14th, 2010 at 9:16pm
Post Tools
no they don't show up in that ...  that is where im stuck...  apparently as forum guides they inherit their position by being a guide... in the forum of two days ago they had access to the staff forums but now I cant find how to allow that and they don't show up  in the members online as forum guides / colours..
  
Back to top
WWW  
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Lost moderator - forum gude group.
Reply #3 - Dec 14th, 2010 at 8:54pm
Post Tools
Are they in an actual 'group'?

If they are, then you can add that group to view your staff area category under 'Edit Categories' - See the attached image:
  

CategoryGroups.png ( 33 KB | 106 Downloads )
CategoryGroups.png
Back to top
 
IP Logged
 
AlanNZ
YaBB Newcomer
*
Offline



Posts: 30
Location: New Zealand

None
Re: Lost moderator - forum gude group.
Reply #2 - Dec 14th, 2010 at 8:44pm
Post Tools
Thanks for that .. I think I understand that..  Smiley
On my forum before the upgrade they (moderators) were all allowed access into the staff forum area but now only the global guides are... I have been trying to find how to reinstate them and this is where I seem to have got stuck and need some advice.. Smiley
« Last Edit: Dec 14th, 2010 at 8:45pm by AlanNZ »  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Lost moderator - forum gude group.
Reply #1 - Dec 14th, 2010 at 5:58pm
Post Tools
The static group Moderator is not a promotable group nor position.  This is a static group designation of color/stars that are displayed for a user who is a member assigned as a "Board" Moderator.  This member displays his/her post dependent or independent membergroup color/stars when ever he/she posts in any cat/board they are not a moderator of.  When they post in a cat/board they are designated as a Board Moderator, they inherit the "Moderator" color/stars of the static group.
  
Back to top
 
IP Logged
 
AlanNZ
YaBB Newcomer
*
Offline



Posts: 30
Location: New Zealand

None
Lost moderator - forum gude group.
Dec 14th, 2010 at 1:33pm
Post Tools
After upgrade from 2.2 - 2.5AE I seem to have lost moderator / forum guide group and cant select them anywhere.  copy from my settings.pl below.
Have tried all maintenance options / rebuilds..
I would appreciate some advice please...

########## MemberGroups ##########

# Static Member Groups
$Group{'Global Moderator'} = 'Global Forum Guide|5|stargmod.gif|maroon|0|0|0|0|0|0';
$Group{'Administrator'} = 'Administrator|5|staradmin.gif|red|0|0|0|0|0|0';
$Group{'Moderator'} = 'Forum Guide|5|starmod.gif|#009900|0|0|0|0|0|0|0';

# Post independent Member Groups
$NoPost{'8'} = 'On Leave|3|starsilver.gif|#0000FF|0|0|0|0|0|0|0';
$NoPost{'6'} = 'Donor Member|5|stardonor.gif|#CC9900|0|0|0|0|0|0|0';
$NoPost{'7'} = 'Always Remembered|5|ripstar.gif|#0000FF|0|0|1|1|0|0|0';
$NoPost{'5'} = 'Banned|1|starblack.gif|#000000|0|1|1|1|1|1|0';

# Post dependent Member Groups
$Post{'1000'} = 'Forum Font|5|stargold.gif||0|0|0|0|0|1|Red';
$Post{'500'} = 'Forum Senior|4|stargold.gif||0|0|0|0|0|1|Gradient_Blue';
$Post{'20'} = 'Active Member|3|starsilver.gif|blue|0|0|0|0|0|1|Lightgreen';
$Post{'-1'} = 'Just Joined|1|starblue.gif||0|0|0|0|0|1|Gray_to_Blue1';

@nopostorder = qw(6 7 8 5);                       # Order how "Post independent Member Groups" are displayed

########## Layout ##########
« Last Edit: Dec 14th, 2010 at 1:34pm by AlanNZ »  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top