Page Index Toggle Pages: 1 [2] 3 4 
Topic Tools
Very Hot Topic (More than 25 Replies) Straaange problem... (Read 10,842 times)
Richard IV
YaBB Newcomer
*
Offline



Posts: 35

None
Re: Straaange problem...
Reply #15 - Dec 17th, 2010 at 12:21am
Post Tools
Would you court-marshal me if I told you I don't have a Settings.pl in .Variables?
  
Back to top
WWW  
IP Logged
 
Richard IV
YaBB Newcomer
*
Offline



Posts: 35

None
Re: Straaange problem...
Reply #16 - Dec 17th, 2010 at 12:22am
Post Tools
Richard IV wrote on Dec 17th, 2010 at 12:21am:
Would you court-marshal me if I told you I don't have a Settings.pl in .Variables?


in ./Variables, I mean.
  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Straaange problem...
Reply #17 - Dec 17th, 2010 at 12:24am
Post Tools
sure would ... forum won't run without it.  yabb2/Variables
  
Back to top
 
IP Logged
 
Richard IV
YaBB Newcomer
*
Offline



Posts: 35

None
Re: Straaange problem...
Reply #18 - Dec 17th, 2010 at 12:36am
Post Tools
Quote:
sure would ... forum won't run without it.  yabb2/Variables

And you would be right to do so, I just didn't look good enough, and the $gzcomp  is set as you highlighted it.

  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Straaange problem...
Reply #19 - Dec 17th, 2010 at 12:41am
Post Tools
lol
Quote:
Try changing to 0 (zero)
« Last Edit: Dec 17th, 2010 at 12:43am by »  
Back to top
 
IP Logged
 
Richard IV
YaBB Newcomer
*
Offline



Posts: 35

None
Re: Straaange problem...
Reply #20 - Dec 17th, 2010 at 12:53am
Post Tools
Done and uploaded,

well I am entitled to be at least a bit tired, it is 1:52 am here now  Roll Eyes
  
Back to top
WWW  
IP Logged
 
Richard IV
YaBB Newcomer
*
Offline



Posts: 35

None
Re: Straaange problem...
Reply #21 - Dec 17th, 2010 at 12:55am
Post Tools
And now... I have the same problem in the admin Center, change it back?
  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Straaange problem...
Reply #22 - Dec 17th, 2010 at 12:56am
Post Tools
yep .... though not as early as your clock, been on/off here since 8:30 this morning.   Long day.

That Help your page loading ?
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Straaange problem...
Reply #23 - Dec 17th, 2010 at 12:57am
Post Tools
Richard IV wrote on Dec 17th, 2010 at 12:55am:
And now... I have the same problem in the admin Center, change it back?

 Same problem ?  What not loading, screen freeze ?

Edited:
Did you refresh your browser (ctrl F5) ?
« Last Edit: Dec 17th, 2010 at 12:59am by »  
Back to top
 
IP Logged
 
Richard IV
YaBB Newcomer
*
Offline



Posts: 35

None
Re: Straaange problem...
Reply #24 - Dec 17th, 2010 at 12:59am
Post Tools
Can't check, can't leave the Admin Center for the forum.
  
Back to top
WWW  
IP Logged
 
Richard IV
YaBB Newcomer
*
Offline



Posts: 35

None
Re: Straaange problem...
Reply #25 - Dec 17th, 2010 at 1:00am
Post Tools
Richard IV wrote on Dec 17th, 2010 at 12:59am:
Can't check, can't leave the Admin Center for the forum.


Thank the Gods (all of them) AC is loading properly again
  
Back to top
WWW  
IP Logged
 
Richard IV
YaBB Newcomer
*
Offline



Posts: 35

None
Re: Straaange problem...
Reply #26 - Dec 17th, 2010 at 1:02am
Post Tools
Quote:
Richard IV wrote on Dec 17th, 2010 at 12:55am:
And now... I have the same problem in the admin Center, change it back?

 Same problem ?  What not loading, screen freeze ?

Edited:
Did you refresh your browser (ctrl F5) ?


Yep, the first option of the security settings was dead halt, and the remainder of the page wasn't loaded
  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Straaange problem...
Reply #27 - Dec 17th, 2010 at 1:02am
Post Tools
Great ... for that one error ... I have not had any problems viewing your forum.
  
Back to top
 
IP Logged
 
Richard IV
YaBB Newcomer
*
Offline



Posts: 35

None
Re: Straaange problem...
Reply #28 - Dec 17th, 2010 at 1:05am
Post Tools
Quote:
Great ... for that one error ... I have not had any problems viewing your forum.

You may have noticed that I removed the "Justic in General" board
  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Straaange problem...
Reply #29 - Dec 17th, 2010 at 1:05am
Post Tools
When you come back to your forum (maybe tomorrow) you should go in an verify that ALL your folders and *.pl files are 755 or higher.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 3 4 
Topic Tools
 
  « Board Index ‹ Board  ^Top