Page Index Toggle Pages: 1
Topic Tools
Normal Topic Moved Templates and now cannot upload Avatar image (Read 1,514 times)
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Moved Templates and now cannot upload Avatar image
Reply #7 - Dec 19th, 2010 at 6:36pm
Post Tools
No worries - it's easily done with all those zip files.
« Last Edit: Dec 19th, 2010 at 6:37pm by Derek Barnstorm »  
Back to top
 
IP Logged
 
Citron
YaBB Newcomer
*
Offline



Posts: 43

None
Re: Moved Templates and now cannot upload Avatar image
Reply #6 - Dec 19th, 2010 at 6:34pm
Post Tools
Okay, I see it now, when I looked at my older zip, it did not have 2.5. Thank You Smiley
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Moved Templates and now cannot upload Avatar image
Reply #5 - Dec 19th, 2010 at 6:28pm
Post Tools
It's not, you've downloaded the old one. I know for two reasons - It's only had one download and I downloaded it. I can also tell by looking at the source code of your page. Smiley
« Last Edit: Dec 19th, 2010 at 6:28pm by Derek Barnstorm »  
Back to top
 
IP Logged
 
Citron
YaBB Newcomer
*
Offline



Posts: 43

None
Re: Moved Templates and now cannot upload Avatar image
Reply #4 - Dec 19th, 2010 at 6:05pm
Post Tools
That's the one I downloaded,  fireniceY2_5.zip (414 KB | 1 ), from - http://www.boardmod.org/yabb2/YaBB.pl?num=1292465649.
  
Back to top
 
IP Logged
 
Derek Barnstorm
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline



Posts: 1,269
Location: United Kingdom

None
Re: Moved Templates and now cannot upload Avatar image
Reply #3 - Dec 18th, 2010 at 12:22am
Post Tools
I can't remember how much has changed between 2.2 and 2.5, but you have downloaded and installed the Fire 'n' Ice template for 2.2 - you need to download the zip package from the post that CJ has made for 2.5.

Basically, you've installed an older version of the template - you're going to experience a whole lot of errors with that... Wink Smiley
« Last Edit: Dec 18th, 2010 at 12:23am by Derek Barnstorm »  
Back to top
 
IP Logged
 
Citron
YaBB Newcomer
*
Offline



Posts: 43

None
Re: Moved Templates and now cannot upload Avatar image
Reply #2 - Dec 18th, 2010 at 12:13am
Post Tools
No, I meant I switched over to a new template. They are in their respective places. I just went into admin center/template config and selected my new template that I uploaded. I then changed it in my userCP. When I did that my avatar does not appear (in fire n ice). When I switch back over to Blue Noir, my avatar shows up. Something about Fire n Ice template blocking my avatar images.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Moved Templates and now cannot upload Avatar image
Reply #1 - Dec 17th, 2010 at 11:55pm
Post Tools
Citron wrote on Dec 17th, 2010 at 11:40pm:
I moved templates (from "Blue Noir" to "Fire n Ice").

  Why in the heck did you do that ??????
  Templates should remain in the folders named for them.
  
Back to top
 
IP Logged
 
Citron
YaBB Newcomer
*
Offline



Posts: 43

None
Moved Templates and now cannot upload Avatar image
Dec 17th, 2010 at 11:40pm
Post Tools
I moved templates (from "Blue Noir" to "Fire n Ice"). My avatar images disappeared from both my admin and user profiles. I tried uploading them again, but it will not take. Settings are as follows:


admin center/Forum/config/forum settings/members/Profile:
 
Enable members to select profile avatars?  Check 
Allow members to upload avatar images (gif, png, jpg, jpeg) on the server?    Check
At right, the avatar directory path is displayed (top) and
whether the directory exists and has the correct permissions (Yes/No).  /home/content/57/7130157/html/public_html/yabbfiles/avatars/UserAvatars
Yes 


Also, nothing is selected for the member groups leaving it wide open.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top