Page Index Toggle Pages: 1
Topic Tools
Normal Topic Getting an error need advice (Read 1,126 times)
Captain John
Ex Member


Re: Getting an error need advice
Reply #4 - Dec 27th, 2010 at 4:03pm
Post Tools
Doherty wrote on Dec 25th, 2010 at 5:52pm:
"connection was reset"

   Is not a problem with YaBB.  Connection is the connection made by the browser to the http site.  Can be caused by modems, anti-virus software (blocking), firewall, network ........
  
Back to top
 
IP Logged
 
Doherty
Full Member
***
Offline



Posts: 108
Location: Petal, Ms
Re: Getting an error need advice
Reply #3 - Dec 26th, 2010 at 9:25pm
Post Tools
The host server techs cannot find any issues.

I am thinking that the Session cookies are breaking and causing connection reset error.
If this is the case where to look in the forum software to check session cookies?
  
Back to top
WWW  
IP Logged
 
Doherty
Full Member
***
Offline



Posts: 108
Location: Petal, Ms
Re: Getting an error need advice
Reply #2 - Dec 25th, 2010 at 5:52pm
Post Tools
The host server Technicians at hypermart are researching the issue. It may be a server issue not sure yet.
Here is the message from the technicians:
Code
Select All
Related URL:  http://poem.org/community/2.3.1/cgi-bin/yabb2/YaBB.pl
http://poem.org/community/2.3.1/cgi-bin/yabb2/YaBB.pl?board=novice
http://poem.org/community/2

Reported Symptom:  Intermittent "connection was reset" errors on links on http://poem.org/community/2.3.1/cgi-bin/yabb2/YaBB.pl

http://poem.org/community/2.3.1/cgi-bin/yabb2/YaBB.pl --> Novice Poetry --> http://poem.org/community/2.3.1/cgi-bin/yabb2/YaBB.pl?board=novice -->
! The connection was reset
The connection to the server was reset while the page was loading.

Diagnosis:  issue on CGI Pool: 2

Desired Outcome:  able to consistently access links on http://poem.org/community/2.3.1/cgi-bin/yabb2/YaBB.pl without receiving a "connection was reset" error

 

  
Back to top
WWW  
IP Logged
 
Doherty
Full Member
***
Offline



Posts: 108
Location: Petal, Ms
Re: Getting an error need advice
Reply #1 - Dec 25th, 2010 at 3:33am
Post Tools
Getting no server error log messages.
Also, When go to post it times out and gives a disconnected notice to the browser.
  
Back to top
WWW  
IP Logged
 
Doherty
Full Member
***
Offline



Posts: 108
Location: Petal, Ms
Getting an error need advice
Dec 25th, 2010 at 2:48am
Post Tools
I am getting an error all of a sudden. the Forum has been running fine for a while but no is giving this error message:
Code
Select All
OK

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log. 


Running on a UNIX hosted account using YaBB 2.4
URL: http://poem.org/community/2.3.1/cgi-bin/yabb2/YaBB.pl

Any advice is appreciated, Thanks and Merry Christmas.

* Doherty
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top