Page Index Toggle Pages: 1
Topic Tools
Normal Topic Problems with capitals in entries (Read 842 times)
TerraP
YaBB Newcomer
*
Offline



Posts: 2
Problems with capitals in entries
Jan 4th, 2011 at 9:07am
Post Tools
Hi there,

I'm running a small forum using yabb 2.4. Now I've stumbled upon a problem, and I'm not sure if it's a bug or some kind of anti-spam measure:

It seems impossible to post entries that contain strings of  6 or more capital letters in a row. Whenever I try this all I get is an java script popup.

Does anyone have any experience with this kind of problem?

Thanks!
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Problems with capitals in entries
Reply #1 - Jan 4th, 2011 at 3:51pm
Post Tools
Hi

Admin Center -> Forum Settings -> Posting

Check for ALL CAPS?
If set to 0, no checking is done. Otherwise, the number determines how many characters in all caps are required to open a JavaScript alert on submission of the post.
« Last Edit: Jan 4th, 2011 at 3:51pm by Jet Li »  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
TerraP
YaBB Newcomer
*
Offline



Posts: 2
Re: Problems with capitals in entries
Reply #2 - Jan 5th, 2011 at 9:12am
Post Tools
Thanks a lot!

I'm using the German language version, and there seems to be a problem with the translation: I can see the relevant input field in the admin center, but there's no text to go with it, i. e. no translation of "Check for ALL CAPS?" ("Auf Großbuchstaben prüfen" or something like that would be appropriate, I think).
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Problems with capitals in entries
Reply #3 - Jan 5th, 2011 at 3:40pm
Post Tools
@ TerraP

You are not using German 2.4 Languagepack. Your fault. Wink
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top