Page Index Toggle Pages: 1
Topic Tools
Hot Topic (More than 10 Replies) Sub Boards (Read 3,278 times)
Unilat
Development Team
Theme Team
****
Offline



Posts: 1,047
Location: Columbus Ohio, USA
Re: Sub Boards Working
Reply #10 - Dec 18th, 2010 at 4:08pm
Post Tools
Yea Corey if you completely update from SVN you'll be getting the MessageIndex drop down along with the new Post Page pop up. Not to mention anything I continue to upload this weekend as I'm working.

Those are brand new features so I don't know if you want all of those shown or not? Plus they're not completely tested, although there isn't much to them to be tested.
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Sub Boards Working
Reply #9 - Dec 18th, 2010 at 8:40am
Post Tools
Hi
I will update svn Version later this weekend. Will test some new feature too. Smiley
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Corey Chapman
YaBB Administrator
*****
Offline



Posts: 10,015
Location: Rock Hill, South Carolina

None
Re: Sub Boards Working
Reply #8 - Dec 18th, 2010 at 6:30am
Post Tools
We need to do that soon.  The beta board's code needs to all be committed to SVN then send me a package of the files so I can update here.
  

Back to top
IP Logged
 
Unilat
Development Team
Theme Team
****
Offline



Posts: 1,047
Location: Columbus Ohio, USA
Re: Sub Boards Working
Reply #7 - Dec 17th, 2010 at 11:21pm
Post Tools
Just the beta board. I tend not to mess with SVN. I'm sure Jeff could do it and we could finally throw some some boards up here on the site and astonish some users Wink
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Sub Boards Working
Reply #6 - Dec 17th, 2010 at 11:02pm
Post Tools
Great !  Change been uploaded to SVN or just on the Beta Bd. ?
  
Back to top
 
IP Logged
 
Unilat
Development Team
Theme Team
****
Offline



Posts: 1,047
Location: Columbus Ohio, USA
Sub Boards Working
Reply #5 - Dec 17th, 2010 at 10:37pm
Post Tools
The sub boards that I've had working for a while had problems on different servers. Probably because of the way a certain section of code is handled based on the Perl version.

I narrowed it down to the problem section of code and messed around with it to get rid of the weird error that was caused when creating a new board on certain server setups.

Basically, it's fixed!
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Sub Boards
Reply #4 - Jan 10th, 2011 at 4:39pm
Post Tools
Great. Works now all browsers.  Smiley
  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Unilat
Development Team
Theme Team
****
Offline



Posts: 1,047
Location: Columbus Ohio, USA
Re: Sub Boards
Reply #3 - Jan 10th, 2011 at 4:35pm
Post Tools
Fixed. Just small error on my part  Roll Eyes
  
Back to top
 
IP Logged
 
Unilat
Development Team
Theme Team
****
Offline



Posts: 1,047
Location: Columbus Ohio, USA
Re: Sub Boards
Reply #2 - Jan 10th, 2011 at 1:07pm
Post Tools
Grrr, I hate internet browsers! I'll fix it later after classes.
  
Back to top
 
IP Logged
 
Jet Li
Legacy Dev Team
Development Team
****
Offline



Posts: 6,588
Location: Hong Kong
Re: Sub Boards
Reply #1 - Jan 10th, 2011 at 5:57am
Post Tools
Now in Firefox 3.6.13 no works. Cry

Opera 11, Safari, Google Chrome and Internet Explorer 8 works.
« Last Edit: Jan 10th, 2011 at 6:21am by Jet Li »  

PM me for YaBB Installation Service
Back to top
WWWGTalkFacebook  
IP Logged
 
Unilat
Development Team
Theme Team
****
Offline



Posts: 1,047
Location: Columbus Ohio, USA
Sub Boards
Jan 10th, 2011 at 2:52am
Post Tools
Fixed problem with subboard parent drop down in admin center so now Corey should be able to create subboards. Internet Explorer was the culprit, go figure.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top