YaBB Community and Support Forum
YaBB Home About YaBB Download YaBB YaBB Support Customize Your Forum Development Contribute to the Project
  Welcome, Guest. Please Login or Register


 
Page Index Toggle Pages: 1
Topic Tools
 
New Tab Help? (Read 1,209 times)
 Jan 31st, 2011 at 10:05am
There are no actions to perform.  

HighAce 
YaBB Newbie
*
Offline
Posts: 30
Launceston, Tasmania


None
New Tab Help?
Have searched the codex and forum for a solution but it seems the search hates me Sad , every time I try to search for a problem I always get "504 Gateway Time-out"....anyway.

I have installed 2.5AE and setup my forum and all is working nicely, however I needed to add a new Tab up the top (after Logout) that opens an external link, though the external link is not a website but a Windows Media Player URL, as in mms://this.ismylink.com , however it keeps adding http:// in front of the address i.e. http://mms://this.ismylink.com and therefore will not open the link properly, where can I edit to fix this?

As I said have tried to use the search on here but it hates me!  Sad
 
 
IP Logged  
 Reply #1 - Jan 31st, 2011 at 10:29am
There are no actions to perform.  

Derek Barnstorm 
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline
Posts: 1,269
United Kingdom


YaBB 2.5
Re: New Tab Help?
Hi,

Try removing this line from Sources/AdvancedTabs.pl and adding the tab again:

Code (Perl)Select All
        if ($taburl !~ /^\http:\/\//) { $taburl = qq~http://$taburl~; } 

 
 
IP Logged  
 Reply #2 - Jan 31st, 2011 at 10:46am
There are no actions to perform.  

HighAce 
YaBB Newbie
*
Offline
Posts: 30
Launceston, Tasmania


None
Re: New Tab Help?
That's fixed them, working perfectly! Smiley

Thanks for the speedy help with that, any idea why the search on here times-out for me every time I use it?
 
 
IP Logged  
 Reply #3 - Jan 31st, 2011 at 12:05pm
There are no actions to perform.  

Derek Barnstorm 
Support Team
YaBB Next Team
Development Team
Beta Testers
****
Offline
Posts: 1,269
United Kingdom


YaBB 2.5
Re: New Tab Help?
You're welcome.

HighAce wrote on Jan 31st, 2011 at 10:46am:
any idea why the search on here times-out for me every time I use it?

I'm not too sure exactly why it's happening, but it seems to have been a problem ever since this website moved its hosting to SourceForge - It happens to me too. Undecided
 
 
IP Logged  
 Reply #4 - Feb 3rd, 2011 at 12:54am
There are no actions to perform.  

HighAce 
YaBB Newbie
*
Offline
Posts: 30
Launceston, Tasmania


None
Re: New Tab Help?
Ahh ok thanks, at least I know it's not just me that it hates!  Grin
 
 
IP Logged  
Page Index Toggle Pages: 1
Topic Tools
 

Get Yet another Bulletin Board at SourceForge.net. Fast, secure and Free Open Source software downloads Support This Project BoardMod - YaBB features and templates YaBB Codex - support on installation and usage YaBB Toolbar for your browser

YaBB Facebook Group Page

Vulnerability Scanner

Valid RSS Valid XHTML Valid CSS Powered by Perl
YaBB Chat and Support Community » Powered by YaBB 3.0 Beta!
YaBB Forum Software © 2000-2011. All Rights Reserved.