Page Index Toggle Pages: 1
Topic Tools
Normal Topic Links to my forum are blocked (Read 1,172 times)
Jyka
YaBB Newcomer
*
Offline



Posts: 21
Links to my forum are blocked
Feb 3rd, 2011 at 9:58am
Post Tools
After changing to 2.5 AE all links from outside (for example from Google) to my forum are blocked. Error message is something like "Access from this addess is denied". Propably there is a switch for this security feature, but I can not find it. I am using Finnish translation, so it may be that I just do not understand translation.
  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Links to my forum are blocked
Reply #1 - Feb 3rd, 2011 at 5:33pm
Post Tools
What is the url to your forum ?  This error is usually generated when an user/bot attempts to view a closed board or message that is only accessible by members only.
  
Back to top
 
IP Logged
 
Jyka
YaBB Newcomer
*
Offline



Posts: 21
Re: Links to my forum are blocked
Reply #2 - Feb 3rd, 2011 at 6:11pm
Post Tools
  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Links to my forum are blocked
Reply #3 - Feb 4th, 2011 at 6:15pm
Post Tools
Using the Forum link on your home page is -
http://www.niveltieto.net/nivelklubi/cgi-bin/yabb/YaBB.pl

and I do not seem to have any problems viewing topics in any Category or Board.  The "only" thing I see that is not complete are the Help files (though possibly they are not loaded ?)  I had No access errors as a Guest.
   I did see some irregularities in the Source from your forum, eg.
Code (HTML)
Select All
<img src="http://www.niveltieto.net/nivelklubi/public_html/yabbfiles//Templates/Forum/default/tabsep211.png" 



highlighted folder "public_html" is usually not included in an URL (depends on actually whether you created this folder manually).  Also within the URL there are double "\" directory/folder separators, which should not be.
   Verify your Path Settings in the Admin Center
« Last Edit: Feb 4th, 2011 at 6:17pm by »  
Back to top
 
IP Logged
 
Jyka
YaBB Newcomer
*
Offline



Posts: 21
Re: Links to my forum are blocked
Reply #4 - Feb 9th, 2011 at 11:34am
Post Tools
Sorry these dumb (?) questions: which paths I should change to relative? Everything works OK, so I do not want to start trying settings.

I can not find Finnish help files, where are they?

Now I have discovered something new: coming from Google link (4th link) works fine in Explorer, but not in Firefox!
« Last Edit: Feb 9th, 2011 at 11:41am by Jyka »  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Links to my forum are blocked
Reply #5 - Feb 9th, 2011 at 6:19pm
Post Tools
Jyka wrote on Feb 9th, 2011 at 11:34am:
which paths I should change to relative?

None !  DIRs should be Absolute, not Relative.

  See the YaBB Codex http://www.yabbforum.com/codex/YaBB.pl?num=1190669204/0#0
  
Back to top
 
IP Logged
 
Jyka
YaBB Newcomer
*
Offline



Posts: 21
Re: Links to my forum are blocked
Reply #6 - Feb 10th, 2011 at 10:41am
Post Tools
Thanks!

How about that problem with Firefox? Are other browsers OK?
  
Back to top
WWW  
IP Logged
 
Captain John
Ex Member


Re: Links to my forum are blocked
Reply #7 - Feb 10th, 2011 at 5:14pm
Post Tools
Jyka wrote on Feb 9th, 2011 at 11:34am:
Now I have discovered something new: coming from Google link (4th link) works fine in Explorer, but not in Firefox!

  We do not provide support for Google addins, only for YaBB as written.
  
Back to top
 
IP Logged
 
Jyka
YaBB Newcomer
*
Offline



Posts: 21
Re: Links to my forum are blocked
Reply #8 - Feb 10th, 2011 at 5:30pm
Post Tools
OK. Its seems strange, that only combination Google/Firefox does not work. Can you explain why? I remember that previously it worked.
  
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top