Page Index Toggle Pages: 1
Topic Tools
Normal Topic Yabb 2.4 --> 2.5 Upgrade problem Error 500 (Read 1,405 times)
Captain John
Ex Member


Re: Yabb 2.4 --> 2.5 Upgrade problem Error 500
Reply #1 - Feb 5th, 2011 at 9:25pm
Post Tools
Seems you entered an incorrect Ban style in Guardian

See the YaBB Codex here http://www.yabbforum.com/codex/YaBB.pl?board=guard ; to correctly use Banning options
  
Back to top
 
IP Logged
 
jeng69
YaBB Newcomer
*
Offline



Posts: 1

YaBB 2.6.0
Yabb 2.4 --> 2.5 Upgrade problem Error 500
Feb 5th, 2011 at 2:48pm
Post Tools
Hi,

I'm trying to upgrade my YaBB forum from 2.4 to 2.5AE, but get an error after the install.

Here is the specific error:
Quantifier follows nothing in regex; marked by <-- HERE in m/* <-- HERE .ru/ at ./Sources/Guardian.pl line 77.

Anybody know what steps I need to take to fix this?

Thanks,
Jeff


  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top