Page Index Toggle Pages: 1
Topic Tools
Normal Topic Setup.pl Setup2 shows rubbish text (Read 1,695 times)
Carl039
YaBB Newcomer
*
Offline



Posts: 11
Re: Setup.pl Setup2 shows rubbish text
Reply #7 - Feb 13th, 2011 at 10:40pm
Post Tools
I may have found the problem.  If I try to browse to http://www.cgreen.me.uk/cgi-bin/yabb2/Admin/index.html I receive a 403 Forbidden message which would imply that the web server permissions have not been applied.  I have checked the chmod on this folder and all files are as per the Quick Guide of 755 so I have logged a ticket with the company that hosts my website/forum.

Thanks for you help so far.
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Setup.pl Setup2 shows rubbish text
Reply #6 - Feb 13th, 2011 at 10:25pm
Post Tools
In Admin Center - Security Settings - General Tab
 uncheck Activate Session ID's?

Edited:
You can also manually edit Settings.pl in the yabb2/Variables folder, change Activate Sessions from 1 to 0 (zero)
« Last Edit: Feb 13th, 2011 at 10:30pm by »  
Back to top
 
IP Logged
 
Carl039
YaBB Newcomer
*
Offline



Posts: 11
Re: Setup.pl Setup2 shows rubbish text
Reply #5 - Feb 13th, 2011 at 10:21pm
Post Tools
I lie, from the admin centre when I click on a item on the left hand side I am dropped back to a Update Session dialog which requests my password.  I enter my password then it drops me back to the forum index.

The first dialog that appears is as follows:-
Update Session
Your Session has expired, as you entered the forum from a different IP address (94.136.41.243)

To check your credentials answer the following question you entered in your profile

You did not select a Session Question in your profile
so the only way to check your credentials is your password.
Use my password as validation:      

  
Back to top
 
IP Logged
 
Carl039
YaBB Newcomer
*
Offline



Posts: 11
Re: Setup.pl Setup2 shows rubbish text
Reply #4 - Feb 13th, 2011 at 10:18pm
Post Tools
If I login as admin and manually browse to http://www.cgreen.me.uk/cgi-bin/yabb2/AdminIndex.pl I can see the Admin Centre but clicking on any of the links drops me back to the forum index.

Carl
  
Back to top
 
IP Logged
 
Carl039
YaBB Newcomer
*
Offline



Posts: 11
Re: Setup.pl Setup2 shows rubbish text
Reply #3 - Feb 13th, 2011 at 10:15pm
Post Tools
I have got back to where I started, on 2.4 and at the stage of logging in as Admin but not getting to manage the forum as a Admin.
  
Back to top
 
IP Logged
 
Carl039
YaBB Newcomer
*
Offline



Posts: 11
Re: Setup.pl Setup2 shows rubbish text
Reply #2 - Feb 13th, 2011 at 9:51pm
Post Tools
I have tried to upload the 2.4 and 2.5 yabb forums again and again with the correct chmod settings and after 5+ attempts its still not working. 

I have reverted back to my original 2.4 forum and now to try and fix my original problem of why I can no longer get into the Admin screen.  My original issue was that I lost the ability to see the Admin screen and although I login as the Admin account I don't always see the Admin button and when I do I click it and it requests me to enter the admin password again and then just drops me back to my home forum page.  Even if I try to manually browse to /Admin/Admin.pl I cannot get there. 

I am lost...

Carl
  
Back to top
 
IP Logged
 
Captain John
Ex Member


Re: Setup.pl Setup2 shows rubbish text
Reply #1 - Feb 13th, 2011 at 5:42pm
Post Tools
Just a WAG it might be due to your uploading the files to your Host.  "ALL" folders and files under cgi-bin/yabb2 MUST be transfered as AscII, "ALL" *.pl files and "All" folders must be CHMOD at least 755.
  
Back to top
 
IP Logged
 
Carl039
YaBB Newcomer
*
Offline



Posts: 11
Setup.pl Setup2 shows rubbish text
Feb 13th, 2011 at 11:59am
Post Tools
Hi

I had to wipe out my Yabb 2.4 installation and start again on Yabb2.5 so followed the quick Start Guide and can get to the Setup.pl first stage where the paths are to be set but when I click on Save Settings the next page just shows rubbish text in the IE8/Google Chrome webpage.

Any idea's on what I am missing?
screen shot attached.

Regards

Carl
  

Image_1.jpg ( 350 KB | 72 Downloads )
Image_1.jpg
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Topic Tools
 
  « Board Index ‹ Board  ^Top